Sign in to follow this  
cuube

Settings and config for DX10

Recommended Posts

Hello everyone.

 

  I am looking for the best settings and config for FSX in my computer: i5 4690k @ 4,7 GHz, 8 GB DDR3 1600 and MSI GTX 770 Twin Frozr. FSX is installed on SSD harddrive.

  I will be very grateful for any helping. I want to have about 30 FPS during approaching EHAM by Aerosoft in PMDG 737 NGX (it might be in 2D Cockpit). In addition I want to improve the water... I haven't got any idea why the water looks very bad (I attach the screen below). I used the texture of water from REX4.

 

  I use addons:

FSX SP2

PMDG 737NGX

REX4 Texture Direct

DX10 Scenery Fixer (I use DX10 Preview)

WOAI Traffic

FSDT GSX

FS Global Ultimate

Orbx - FTX Global Base Pack

Orbx - FTX Global Vector

Ultimate Terrain X

FS Global - Real Weather

EZdok Camera

Extra sceneries (by Aerosoft, FlyTampa etc.)

 

  My current FSX.cfg:

http://pastebin.com/u4WESCaw

 

  My current settings in nVidia Inspector:

http://oi60.tinypic.com/34ifd3m.jpg

http://oi61.tinypic.com/20psfb7.jpg

 

  My current settings in FSX:

http://oi57.tinypic.com/wvwcja.jpg

http://oi60.tinypic.com/2199rev.jpg

http://oi58.tinypic.com/1z1cvps.jpg

http://oi59.tinypic.com/p3ujm.jpg

http://oi62.tinypic.com/b8nwl.jpg

 

  My current settings in REX 4 Texture Direct

http://oi57.tinypic.com/20a2puh.jpg

 

  My current settinigs in DX10 Scenery Fixer

http://oi62.tinypic.com/ipoym1.jpg

http://oi57.tinypic.com/rricxy.jpg

 

  Screen with water... bad water... in my current settings:

http://oi58.tinypic.com/14mlvs.jpg

 

Thank you very much once time more for any helping.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

This is an automatic message.

 

This topic has been moved from "Flight Simulator Tips and Tricks" to "DX-10 Discussions, Hints and Help". This move has been done for a number of possible reasons.

  • The most likely reason is that the post was off topic.
  • The topic could also have contained images or a video that were not appropriate to the original forum it was posted in.
  • The images might not have been "illustrative" or "explanatory" in nature.
  • The topic could have been moved because we deemed it to be more appropriately placed elsewhere.
Please ensure that your posts are "on topic" and contain illustrative images or videos as appropriate. Do not post videos or images just for entertainment purposes anywhere but in the screen shot or video forums. See our image posting rules here.

 

Members who continue to post off topic posts can be denied entry to specific forums in order to reduce and remove the practice. Your cooperation is appreciated.

Share this post


Link to post

Had a brief look thro' your info and the are some items you need to check:-

1) your fsx.cfg file has two [MAIN] sections.

2) in the [GRAPHICS]section you have the following missing , (DX10 fixer requirement)

 

MultiSamplesPerPixel=4

MultiSampleQuality=0

 

3) in [DISPLAY] section the TextureMaxLoad=30 should have a value of 6 -12

 

Their is an update for the dx10 fixer ver 2.3

 

you may not be able to achieve the frame rates your seeking and you also need to consider using usepools =1 for an I5 rig

I would rename your fsx.cfg file and restart fsx and uninstall libraries from the fixer and then reinstall.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this