Sign in to follow this  
NAVRAD

Start screen vanished?

Recommended Posts

Hello

 

I don't know how this has happened but the FSX start screen (the one where you choose your flight/aircraft/time and season etc) has disappeared!

 

When I start FSX now the splash screen appears and then FS loads and starts at my default flight.

 

Any ideas what may have happened and how I can rectify this issue?

 

Thanks

 

Alan W

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

There's an option that allows you to skip the start screen. I'm not sure where exactly to find it and I can't check right now, but IIRC it should be accessible via the settings in the sim.

Share this post


Link to post
Share on other sites

Thank you I'll have a look and post my findings.

 

Regards

 

Alan

Share this post


Link to post
Share on other sites

That's the one, Charlie. Thanks a lot for helping me out! B)

Share this post


Link to post
Share on other sites

Hi

 

Thanks,I know what I've done now after seeing your screenshot, only problem is this window doesn't appear when FS loads!

 

Regards

 

Alan

Share this post


Link to post
Share on other sites

But it should be accessibele from within the Simlator, I believe somehwere under the options menu.

Share this post


Link to post
Share on other sites

Hi

 

Sorry I misunderstood you. I'll have a look now.

 

Thank you

 

Alan

Share this post


Link to post
Share on other sites

I saw something to do with not being able to access the start screen and it had to do with the

 

order of things in the FSX.cfg file under [Main].  I think it had to do with(location=) position.

 

[Main]
User Objects=Airplane, Helicopter
SimObjectPaths.0=SimObjects\Airplanes
SimObjectPaths.1=SimObjects\Rotorcraft
SimObjectPaths.2=SimObjects\GroundVehicles
SimObjectPaths.3=SimObjects\Boats
SimObjectPaths.4=SimObjects\Animals
SimObjectPaths.5=SimObjects\Misc
Maximized=1
Location=0,0,1280,768,\\.\DISPLAY1
HideInfotext=0
HideMenuNormal=1
HideMenuFullscreen=1
Fiber_Frame_Fraction=0.5
ProcSpeed=3816
PerfBucket=5
 


While flying, on the menu bar, go to Options-Settings-General- choose "show opening screen".

Share this post


Link to post
Share on other sites

Issue resolved simply by selecting the 'show opening screen' as suggested earlier so thank you all for your help. That's another issue ticked off the list!

 

Thanks

 

Alan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this