Sign in to follow this  
styckx

Shadowplay with Prepar3D

Recommended Posts

Has anyone actually gotten this to work? I've seen Shadowplay videos with Prepar3D.. It refuses to work ONLY with Prepar3D for me.

 

Things I've tried.

 

Disable SLI

Disable all but one monitor

Start Prepar3D in (fake) fullscreen mode

Start Prepar3D in window mode

Reverted my NI profile back to Nvidia default values

 

Nope. Nodda. Zilch... Shadowplay never works.. I can load up any other game ranging from Splinter Cell Blacklist to GTA IV and Shadowplay works fine. 

 

 

Edit: Edited to Remove Windows 8.1 references as it had nothing to do with this.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Have you enabled "Allow desktop capture"?

Share this post


Link to post

Have you enabled "Allow desktop capture"?

 

Oh dear...   Yep.. That was it..   The ut-most obvious solution to this problem and it flew 250kts over my head smack dab into the wall..   LOL.. 

 

 

Thanks man you are a Tech OCD lifesaver for today.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this