Sign in to follow this  
Byron Visser

White Stripes And Flashes Problem

Recommended Posts

Hello everbody,

 

A couple of weeks ago I bought a new PC for FSX with the following specs: 

CPU: i7-4770K (not OC)

GPU: MSI GTX N770 2GB

RAM: 8 GB DDR3-1866

MB: MSI Z87-G45

 

Now I have this problem that I see white stripes and flashes in FSX mostly in the bottom of the screen, I searched this problem in different forums and found several tweaks (including bufferpools tweaks and bojote's tweak tool and several other tweaks) but non of them helped. So I thought maybe it was a GPU driver problem, I tried to install a NVIDIA old driver same problem occurred. Then I re-installed windows (format) and FSX same problem occurred.....

 

I hope you guys know a solution for this problem, many thanks in advance!!!!

 

Regards,

Byron Visser

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I would guess that you are overstretching the computer.FSX is CPU bound.the card you have is a very good one so i don't think it's that.

if your CPU is running at stock speed it might be struggling 3.4-3.5 might not be able to keep up if you have quite high settings.

I would back off all the sliders until the problem hopefully disappears and then slowly raise them until it starts and then go back one notch.

also make sure you have HIGHMEMFIX=1 in your FSX.CFG.

also i set my max framerate to 27-30.

there isn't a magic bullet for this,but following the tweak guide on avsim can help also

 

 

 best of luck

          steve

Share this post


Link to post
Share on other sites

Where are these white stripes and flashes? Is it only in certain textures or objects or across the whole screen? Post a screenshot if you can would help.

Share this post


Link to post
Share on other sites

First of all many thanks for the quick reply's

 

I tried to lower the setting significantly but the same problem occurs.

 

Those white stripes are all over the screen but mostly on the bottom of the screen. The begin in the bottom and then the go up and it start all over again...I tried to make a screen but you can not see it on a screenshot :(

 

Once again thx for the reply.

 

Regards,

Byron


Woops...I just found out that it is not an FSX problem, because when I look at the screenshot I have to same problem (but only when FSX is running?)...then I guess it is a GPU problem or maybe my monitor. I got a pretty old LCD Acer AL1916W monitor. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this