Sign in to follow this  
tonykung

Button Control Not Working With Axe V1.6

Recommended Posts

Hi,

 

I have just installed AXE v1.6 update and activated button control in the AAX configurator . However, when i called out my button control control panel in fsx as the way I usually do, it doesn't come out. 

 

I have re-assigned Key "C" (alternate static source) as my main button, and "Ctrl+C" as secondary button (Propeller sync) but still no luck. 

 

Do you know if there is any compatibility issue between AXE V1.6 and Button Control V1.1?

 

Thank you very much for your help.

 

Best regards,

 

Tony 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Tony,

 

Please run the Airbus Configurator and re-enable FS2Crew.

 

Make sure you run the Confgurator with Admin rights to avoid write permission issues.

 

When you installed 1.6, the panel.cfg with the FS2Crew entries was probably wiped clean (no FS2Crew entries on it).

Share this post


Link to post
Share on other sites

Thank you for your reply. 

 

I have tried to perform clean un-installation and then installation with admin rights on AXE then Fs2crew, but still can't activate the fs2crew control panel. I have no problem using it until v1.6 has installed, and now still can't call out the panel even downgrade to v1.5

 

Tony

Share this post


Link to post
Share on other sites

Can you open the FS2Crew Main Panel via the FSX "Views -> Instrument Panel menu"?

 

What do you see when you do that.

 

Also, look at the iFly's panel.cfg file with Notepad.  Do you see FS2Crew entries on it?

Share this post


Link to post
Share on other sites

Thanks byork, problem solved. 

 

It appears when I open manually via Views--> Instrument Panel menu.

 

Don't know why I can't call it out with keyboard "C" that used to be. 

 

But anyway, it works now! 

 

Thank you for your help!

 

Tony

Share this post


Link to post
Share on other sites

 

 


Don't know why I can't call it out with keyboard "C" that used to be.

 

Try assigning the Panel Open assignment to a different keyboard button.

 

Maybe your FSX screen was not in focus when you pressed the button?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this