Sign in to follow this  
crosswind

Can Not Connect To Server - Authentication Issues

Recommended Posts

Just a quick update:

Some of you have been experiencing some issues "Authenticating" the new patch and we have narrowed the issue down. While we get things sorted out, for those still experiencing problems, please contact our support department.

Once again we thank you for your continued support and apologize for this hiccup.


The Majestic Software Team.
Simeon Richardson.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hmmm, I try to authorize the update since 2 weeks - without success until now. And the majestic website is also unavailable.

Would be nice if there was another solution soon.

 

Thanks

Gerold

Share this post


Link to post
Share on other sites

Quoted from Crosswind of MJS, "If you require access to post on the Majestic forums, which is the preferred method for faster assistance, please forward to me via PM or to our support email your:
1.  Full Name
2.  Email address
3.  Vendor from which you purchased the MJC Q400
4.  Order Number

 

Jazz

Share this post


Link to post
Share on other sites

OK, I have found the reason for my trouble: I tried to install version 1.008 - which was already installed. Confusingly, the error message always was "can not connect to server" - which is obviously misleading.

 

Now I started with 1.009, followed by 1.010, and this worked smoothly.

 

Have a good weekend!

Gerold

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this