Sign in to follow this  
cfso1518

The Problem Of 77W

Recommended Posts

Hello

 

 

In the last few days I fly PMDG 777 has some problems

 

OMDB - LPPT fly three times in TD and more than 100 NM are direct crashed out of control During the period of unable to do anything

 

CYVR - VHHH in entering Japanese intelligence area for the first time hang up directly The second VHHH approach when PC alarm overflow directly crashed out of control During the period of unable to do anything

 

PC I7 920 3.50 8GDDR3 GT660 TI 

 

191342hpbnm7v7u76n7nzw.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

I have been using FSX since the day it was released (and previous FS9 too..)to date i have had no issue with those OOM's perhaps it is because i have optimized fsx pretty well...have you increased the virtual memory:http://windows.microsoft.com/en-in/windows/change-virtual-memory-size#1TC=windows-7

 

it is the same for windows 8.1 too.

also you might want to change the scenery settings,etc.

also under the graphics section add the HIGHMEMFIX=1,this will make sure that you dont see a skeleton aircraft,under high memory usage.

also you might want to use the soundset provided by pmdg,which can be found in the operations center.

hope this helps,

warm regards,

H.Mahesh

Share this post


Link to post
Share on other sites

I have been using FSX since the day it was released (and previous FS9 too..)to date i have had no issue with those OOM's perhaps it is because i have optimized fsx pretty well...have you increased the virtual memory:http://windows.microsoft.com/en-in/windows/change-virtual-memory-size#1TC=windows-7

Virtual memory has nothing to do with Out of Memory errors. What a OOM error refers to is the virtual address space. Changing anything in the OS will not fix a OOM error. Read the intro manual page 30.

 

What I suggest is:

 

1. Turn down the autogen.(Its a known VAS eater)

2. Turn down the AI. (another known VAS eater)

3. Make sure the LOD is no more than 6.5

4. Bring down the TEXTURE_MAX_LOAD to 2048 if its at 4096.

5. Make sure you are using a 64-bit OS. OOM's are less likely to happen.

6. At the very least, make sure you disable or avoid the areas where your ultra-high-mega-detailed airports are.

Share this post


Link to post
Share on other sites

Hi,

I have been using FSX since the day it was released (and previous FS9 too..)to date i have had no issue with those OOM's perhaps it is because i have optimized fsx pretty well...have you increased the virtual memory:http://windows.microsoft.com/en-in/windows/change-virtual-memory-size#1TC=windows-7

 

it is the same for windows 8.1 too.

also you might want to change the scenery settings,etc.

also under the graphics section add the HIGHMEMFIX=1,this will make sure that you dont see a skeleton aircraft,under high memory usage.

also you might want to use the soundset provided by pmdg,which can be found in the operations center.

hope this helps,

warm regards,

H.Mahesh

 

thank you very much

Hi,

I have been using FSX since the day it was released (and previous FS9 too..)to date i have had no issue with those OOM's perhaps it is because i have optimized fsx pretty well...have you increased the virtual memory:http://windows.microsoft.com/en-in/windows/change-virtual-memory-size#1TC=windows-7

 

it is the same for windows 8.1 too.

also you might want to change the scenery settings,etc.

also under the graphics section add the HIGHMEMFIX=1,this will make sure that you dont see a skeleton aircraft,under high memory usage.

also you might want to use the soundset provided by pmdg,which can be found in the operations center.

hope this helps,

warm regards,

H.Mahesh

 

thank you very much

Virtual memory has nothing to do with Out of Memory errors. What a OOM error refers to is the virtual address space. Changing anything in the OS will not fix a OOM error. Read the intro manual page 30.

 

What I suggest is:

 

1. Turn down the autogen.(Its a known VAS eater)

2. Turn down the AI. (another known VAS eater)

3. Make sure the LOD is no more than 6.5

4. Bring down the TEXTURE_MAX_LOAD to 2048 if its at 4096.

5. Make sure you are using a 64-bit OS. OOM's are less likely to happen.

6. At the very least, make sure you disable or avoid the areas where your ultra-high-mega-detailed airports are.

thank you very much

Share this post


Link to post
Share on other sites

Virtual memory has nothing to do with Out of Memory errors. What a OOM error refers to is the virtual address space. Changing anything in the OS will not fix a OOM error. Read the intro manual page 30.

 

What I suggest is:

 

1. Turn down the autogen.(Its a known VAS eater)

2. Turn down the AI. (another known VAS eater)

3. Make sure the LOD is no more than 6.5

4. Bring down the TEXTURE_MAX_LOAD to 2048 if its at 4096.

5. Make sure you are using a 64-bit OS. OOM's are less likely to happen.

6. At the very least, make sure you disable or avoid the areas where your ultra-high-mega-detailed airports are.

 

 

As you approach

 

Fly CVYR yesterday - VHHH today morning found collapse distance VHHH2400NM exit

 

114249tq7ttg8ko59d9r75.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this