Sign in to follow this  
cliffardus

My Carenado CT206H Stationair will not trim either up or down.

Recommended Posts

Computer ......................................Apple iMac 27 inch


X-Plane......................................... Latest Version 10.25


Aircraft.......................................... "Carenado CT206H Stationair"


 


1. Under the “Joystick and Equipment”/"Buttons Basic” I select Pitch Trim Down and press a button on my joystick.


 


Then I select Press Trim Up and press a different button on my joystick.


 


Neither of these selections activates the trim of the aircraft.


 


 


2. When flying I press [ to trim down but with no result. Similarly I press ] to trim up with no result


 


 


3 In the aircraft I attempt to move the Trim lever but the mouse has no effect on it.


 


Advice would be appreciated.


 


Cliff


Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

hmm.. Check to see if there are any failures listed ...Check to make sure no trim axis is assigned... Don't have the 206, so not sure if BAT power is needed...All else redownload from where u got it. 

Share this post


Link to post
Share on other sites

Thanks for your prompt response.

 

No failures are listed and no trim axis is assigned.

 

Further the default "Cirrus" trims perfectly when using [ and ] so I reckon it's time to pose the question to Caranado.

 

Know that I appreciate your attempt to help me, ohsirus.

 

Regards........Cliff (In sunny, sunny Spain)

Share this post


Link to post
Share on other sites

Thanks for your prompt response.

 

No failures are listed and no trim axis is assigned.

 

Further the default "Cirrus" trims perfectly when using [ and ] so I reckon it's time to pose the question to Caranado.

 

Know that I appreciate your attempt to help me, ohsirus.

 

Regards........Cliff (In sunny, sunny Spain)

 

Also make sure you are running XPX 64 bits.

Share this post


Link to post
Share on other sites

"Also make sure you are running XPX 64 bits".

 

When I launch XPlane I have the choice of X-Plane 32 bit.app  or  x-Plane.app  

 

As I choose X-Plane.app I assume it's 64 bit

 

Cliff

Share this post


Link to post
Share on other sites

"Also make sure you are running XPX 64 bits".

 

When I launch XPlane I have the choice of X-Plane 32 bit.app  or  x-Plane.app  

 

As I choose X-Plane.app I assume it's 64 bit

 

Cliff

 

Yep. Also you can post and check here http://forums.x-plane.org/index.php?showforum=106 as it has a more active support side and one of Carenado's developer checks there also.

Share this post


Link to post
Share on other sites

I learn all the time.

 

I didn't know of the link you've given me and also didn't realise that a Caranado developer checks that site.

 

Consequently I've just posted the query. Thanks so much........

 

Warmly.........Cliff

Share this post


Link to post
Share on other sites

I learn all the time.

 

I didn't know of the link you've given me and also didn't realise that a Caranado developer checks that site.

 

Consequently I've just posted the query. Thanks so much........

 

Warmly.........Cliff

 

Wow, you definitely need the .org to flesh out your X-plane. Soo many free addons and support.  

 

I see you have an answer on the .org and OMG I should have caught what you were doing. I didn't read it thru.

Share this post


Link to post
Share on other sites

"I see you have an answer on the .org: 

 

Am I going nuts!

 

I've looked on the X-Plane .org Forum but I don't see my posting or the answer....can you give me the link please?

 

Warmly.......Cliff


I've found that .org reply and feel such a clot.

 

Easy when you know how, hmmm?

 

Thanks for drawing it to my attention.

 

Cliff

Share this post


Link to post
Share on other sites

"I see you have an answer on the .org: 

 

Am I going nuts!

 

I've looked on the X-Plane .org Forum but I don't see my posting or the answer....can you give me the link please?

 

Warmly.......Cliff

I've found that .org reply and feel such a clot.

 

Easy when you know how, hmmm?

 

Thanks for drawing it to my attention.

 

Cliff

 

Yeah, I just assumed you had setup buttons up before, no biggie, we all start somewhere. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this