Sign in to follow this  
danielwest

Bug: automatic rise landing gear

Recommended Posts

Hello fellow pilots, 

 

I have been experiencing an odd thing during my last couple of flights. As soon as I rotate nose up, the landing gear retracts automatically without me actually pushing a button. This seems to happen as soon as the main landing gear loses contact with the ground. As a result, the cockpit ambient sound is starting to loop a specific sequence from the landing roll and rattle. This can only be ended when I initiate a descent.

 

I have checked my FSUIPC button settings that I use to map my SAITEK yoke bindings but I could not find a double key assignment with the classical 'G' command.

 

I still have to check SPAD (used to map my switch panel) but I have used SPAD before using the same settings without this incident occurring. I find it strange that this happens.

 

Does someone experience the same issues and does someone know how to take care of this issue?

 

Any suggestion is appreciated.

 

Thank you :)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


Does someone experience the same issues and does someone know how to take care of this issue?

 

A bug is a suspected/confirmed issue with the software.  My guess is that it's an issue with your setup (so not a 'bug').  Check your gear handle in the sim.  Does it load with the gear handle up?

Share this post


Link to post
Share on other sites

My bad :(

 

Good suggestion. I'll be sure to put that up in my standard preflight flow (It should be on there but probably I have not been checking that as well as needed.)

 

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this