Sign in to follow this  
sbclark

Missing Air Conditioning Units for 777 and 737 NGX

Recommended Posts

During the course of updating the Operations Center and updating the 777 to SP1 and SP1b, the external air conditioning cart no longer appears on either the 737 NGX nor the 777. This issue appears on all versions of the A/C.

 

Any idea how to fix?

 

Bill Clark

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

During the course of updating the Operations Center and updating the 777 to SP1 and SP1b, the external air conditioning cart no longer appears on either the 737 NGX nor the 777. This issue appears on all versions of the A/C.

 

Any idea how to fix?

 

Bill Clark

For the NGX item 3 in the first post of this thread: http://forum.avsim.net/topic/446633-things-you-should-do-before-installing-777-sp1-read-this/page-1 might be your problem.

Share this post


Link to post
Share on other sites

Thanks pcubine,

 

Yes, I did follow the guidelines, including step 3, listed in the link you posted.

 

I deleted all my Delta, United, and other airline skins.

 

However, I DID NOT delete the PMDG logo skins. I interpreted the instructions to just do the actual airline skins, not the PMDG skins!

 

So, if I was supposed to delete everything, but I didn't, how do I recover?

 

Bill Clark

Share this post


Link to post
Share on other sites

However, I DID NOT delete the PMDG logo skins. I interpreted the instructions to just do the actual airline skins, not the PMDG skins!

You are okay on the PMDG house liveries. Only the PMDG airline liveries needed to be uninstalled but they needed to be saved first. See post 35 in the above thread. Also see post 7 in this thread http://forum.avsim.net/topic/448775-08aug14-sp1b-for-pmdg-777-200lrf-and-300er-released/page-1.

 

Does everything look okay in the CDU>FSX ACTIONS>GROUND CONNECTIONS for both the NGX and T7.

Share this post


Link to post
Share on other sites

pcubine,

 

I did uninstall the PMDG airline liveries, but I may not have saved them first!

 

The items in FS Configuration section of the CDU look ok, and they seem to work as I toggle them on/off. However, the air condition cart does not appear outside the aircraft for any of the liveries I have for either the 777 and 737. I also can't tell if the AC is working even if the cart is missing and the CDU says it is connected?

 

Given I may have screwed up, the question is, how do I recover the missing AC cart?

 

Bill Clark

Share this post


Link to post
Share on other sites

Hi All,

 

Problem solved, I'm a DUMMY.

 

As it turns out, when the engines are running, carts that are normally placed close to the engines WILL NOT APPEAR if engines are running.

 

I discovered this this afternoon when I set up a 737-800 flight, shut down the engines, and lo and behold, the Air Conditioning cart appeared.

 

So all my 777 and 737 A/C liveries should be ok........I checked one 777 livery to verify that set appeared, and it did after engine shut down.

 

Sorry I wasted your time.

 

Bill Clark

Share this post


Link to post
Share on other sites

Sorry I wasted your time.

That is no problem. I am glad you found a solution. So the panel states, liveries and a/c cart are okay now. That's great.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this