Sign in to follow this  
AKStirling

0x80004005 error

Recommended Posts

Hi ...

 

 

have just downloaded the latest version but when I try to unpack it I get the above error  ... the file creating the issue is SetSAPI ???

 

 

 

Alan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi ...

 

 

have just downloaded the latest version but when I try to unpack it I get the above error  ... the file creating the issue is SetSAPI ???

 

 

 

Alan

 

Probably just a corrupted download caused by the strain on the servers, with many users trying to update at the same time. Avoid selecting "open" when clicking the download link.

 

Rather, download the package to your desktop, unzip and run "setup".

 

When done with the installation, run the application wizard briefly. No need for speech training.

 

SetSapi installs the speech engine under Windows XP only. It's not used on Vista or higher.

 

If running P3D V2, you will need to download and replace fsInsider.dll in \Prepar3D V2\ folder with this one

 

http://www.multicrewxp.com/fsInsider-for-P3DV2.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this