Sign in to follow this  
Shermann

Here Again With The Same Unexplainable Problem

Recommended Posts

Hi Everyone , Many times on this forum and on PMDG Support , i have posted about a problem that i do have only with PMDG Products,  737 NGX JS4100 and 777. 747 and MD11 have no problems. When i INstall the product i mentioned  after  the second time i load them again FSX ask me to load and trust again the same DLL of the panell when i click on yes  the plane is loaded and when i click on fly now for the 737 NGX at 4% there is a crash to desktop with the 777 and sp1 installed and 777300 as well i am able to load the plane but i can see the panell for 2-3 seconds and then all is CTD. Well In one of the millions tries i launched Microsfto Essential and like for a magic I didnt have this problem anymore. So i deceided to touch nothing, But I bought Vector Installed Vector and uninstall GAI traffic. Installed some free sceery of ORBX and do on. Well What i discover is that i have again this stupid problem. This problem is anticipated by the error i will show u in a screen- Well I was into flight. I clicked on end flight and this error appeared. As soon as i saw this error on the screen i immediatly immaged that Loading a PMDg product will have caused a CTD again. Infact i loaded the 777 and soon it asked me to trust of the DLL of the panell and soon after FLY NOW and CTD. I used again Microsft Esential but i cant be too lucky so stil ldealing with this problem. Now i show u the erro that anticipate the beginning of all the problem. this is the first error appearing when i click on end flight   http://www.picpaste.com/FSX-PC-2014-aug-18-001-feu1vGLe.jpg and when i click on yes i have this other http://www.picpaste.com/FSX-PC-2014-aug-18-002-4sl3DIT1.jpg well i really hope one of u can understand what these problem is about.

 

Thanks to Everyone

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

That's quite the wall of text.

 

It's quite difficult to read, but are you saying that everything was running fine until you installed "Vector"...is that Orbx Vector and some free scenery from Orbx?

 

Is the problem that it keeps asking you to authenticate the product after any installation within FSX?

 

Didn't you already ask about this problem??? :

 

http://forum.avsim.net/topic/402347-active-x-problem-starting-fsx/

 

Here is your fix that (oddly) you provided:

 

"Hi ! I almost did like u said but i didnt modify my nobrief file. I opened note pad and saved it empty as nobrief.htm then i deleted the file in the folder and put the new one a,d till now i dont have that problem anymore. Let's cross fingers anyway."

Share this post


Link to post
Share on other sites

Well Vector is not the problem of course as i had this problem before too. I solved it after running Microsoft essential and the problem disapperead all worked perfectly PMDG had no problems, instaling, loaded,  launch it use it close it and use it again for a week. Then 3-4 days ago I finished a flight and clicking on END FLIGHT , i had the erorrs you can see in the screen. As soon as i saw this error i imediatly supposed that PMDG 737-777 and JS4100 wouldnt have worked anymore infact all of them, once selected,  asked me to trust  the Dll of the panel again and all of them CTD anytime so the only way to use them is to uniistall them anytime. For the 777-300 is even worse as once i install the 77-200 then sp1 then 777-300 extension it always crash to Desktop so i am not able to use the 777-300 till i will solve this problem.

 

I thank you for the link you  postred but as u can immage if i posted again it means that it didnt solve anything. At the end the problem was always there. If the post you kindly copied would have solved the problem, the title of this psot  would have been different.

 

Thanks Anyway 

Share this post


Link to post
Share on other sites

I have to say you are very polite.

 

That post was from last year.  I assume that you have been running happily since then?

 

I don't really know how to assist you with this.  I read through the previous posts and looked around google, all to no avail.

 

But perhaps you could log a issue on the PMDG service desk, i have personally only used them for reactivation, but people are always singing the praises of Ryan and the team?  Below is the link, you will need to register / login to post a ticket:

 

http://support.precisionmanuals.com/Main/Default.aspx

 

PS  Your desktop is the most untidy thing i have ever seen, it would drive me mad, i very much wanted to get hold of your PC and delete those icons!  :lol:

Share this post


Link to post
Share on other sites

About the desk top i agree with you. U assume i solved it but i actually didnt. The problem is that i dodnt like to bother people and once i have asked in theforum once i have asked to support and noone is able to solve it then useless to keep on asking and asking unless i notice something different that can help to solve the problem. If u google it all over the world u can fiund couple of Posts and all mine:D:D:D:D. So maybe being unlucky i should feel lucky as all over the world i am the only one with this problem:D

Share this post


Link to post
Share on other sites

MSE has been a bit strange lately and causing errors loading FSX. 

Your screenshots do not imply any issues with FSX or PMDG in any way. 
Did you try a system restore? 

PS, icons drive me crazy too!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this