Sign in to follow this  
hippyonenine

EHAM ILS not active

Recommended Posts

Hi all.I am puzzled that the ILS frequency for Runway 27 at EHAM is not active in my system despite being correctly included in the AFCAD2. The frequency is 111.50 but I cannot get it to be recognised even in the default cessna. I have just reinstalled FS2004 to try to solve the problem but it is still there.Can someone tell me what is wrong please? I know that there seem to be issues with EHAM in FS2004 but I always thought if an ILS is correctly installed it will become active and recognised.ThanksJohn

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>I am puzzled that the ILS frequency for Runway 27 at EHAM is>not active in my system despite being correctly included in>the AFCAD2. The frequency is 111.50 but I cannot get it to be>recognised even in the default cessna. I have just reinstalled>FS2004 to try to solve the problem but it is still there.>>Can someone tell me what is wrong please? I know that there>seem to be issues with EHAM in FS2004 but I always thought if>an ILS is correctly installed it will become active and>recognised.Try 111.55!ILS info: ILS Runway 6, Freq: 110.55, Bearing: ILS Runway 18C, Freq: 109.5, Bearing: 184 ILS Runway 18R, Freq: 110.1, Bearing: 184 ILS Runway 22, Freq: 109.15, Bearing: 223ILS Runway 27, Freq: 111.55, Bearing: 269 ILS Runway 36C, Freq: 108.75, Bearing: 003ILS Runway 36R, Freq: 111.95, Bearing 004CheersTimhttp://members.chello.nl/t.westnutt/realair1.gif

Share this post


Link to post
Share on other sites

I flew with the 111.55 and 111.95 like the approach chart depicts and did not recieve a localizer, are you getting a good loc with those freqs?

Share this post


Link to post
Share on other sites

The default FS2004 setup for Rwy 27 has a CAT III ILS with a localizer and glide path on 111.50. For Rwy 01R FS has a CAT II ILS with localizer and glide path on 110.30.Changing it to the real world frequency could very well disconnect it from the runway, just as changing the runway designations to 18/36 disconnects the runway from the approaches and ILS.The default EHAM airport also has some serious XML errors and will not compile with the Microsoft BGLComp SDK tool. Any AFCAD created with AFCAD using the default airport as a base is flawed.The only good working AFCAD for EHAM is the one Jim Vile created from scratch for his Active ILS series. It's available in the AVSIM library - eham_ils_jv.zipI've had no trouble using Rwy 27 at EHAM with Jim's AFCAD and other required update files.

Share this post


Link to post
Share on other sites

The NL2000 scenery has it's own AFCAD's and I still can't get the ILS for 27 to turn up. I noticed I had another AFCAD file for EHAM installed so I've removed that and am trying again. Interestingly I can't get any ILS beam to show up in FSNAV for Holland except Lelystad when I compile the database. Very strange.CheersTimhttp://members.chello.nl/t.westnutt/realair1.gif

Share this post


Link to post
Share on other sites

I'll have to check more when I get home.But if I remember correctly, the ILS added / adjusted in NL2000 for FS2002 will not work in FS2004.You must have the updated files.Jim Vile also worked with the NL2000 team to help them with an update for EHAM and ILS / Navaids in general in their scenery areas.The problem is that FS2004 NAVAIDS are in different files and different file structures than in FS2002.Some things in FS can read the older files and will compensate some programs will not.I'll have to check my FSNav when I get home where my NL2000 is loaded.

Share this post


Link to post
Share on other sites

I've checked EHAM - every runway - with the AFCAD file by Jim Vile, with the AFCAD file provided by NL2000, with the default airport AFCAD,and every runways works correctly on the frequencies in FS2004 - both Localizer and Glide Path and the back course on the other runways.I've done this with the NL2000 scenery and the default scenery.With the GPS and with FSNav. All the ILS horns display correctly.Now the FS2004 frequencies do differ from the ones in the plates above. Personally I do not update my AFCAD files to the latest frequencies, unless I'm rebuilding the airports in XML for new approaches. The FS approach system is easy to break.I'd recommend a few things for your further testing.Use AFCAD to display the list of NAVAID frequencies for the airport and use those frequencies.Use the King Air so you can see the IDENT for the ILS if you get locked on. Making sure you are on the right IDENT is critical especially in such a crowded ILS environment.If you have trouble, remove any addon AFCAD files and test with the default AFCAD.If you still have trouble, remove / disable any addon scenery.It is always best to make sure the default airport works, then build up.Tim,I didn't add NL2000 until recently and I have 2GB of RAM. My frame rates are fine (high 40's to low 60's across most of the country - 25-30 at EHAM) - but I'm not sure how it would have worked before upgrading my system a few weeks ago.EHAM is a challenge for any FS system if you have any decent AI traffic.

Share this post


Link to post
Share on other sites

ReggieThanks for the advice. I have 1gb of RAM and it's definitely stuttery around EHAM with a lot of AI traffic. I might remove all the NL2000 afcads that are in the NL2000 scenery directory and see how that affects the ILS horns in FSNAV. Which AFDCAD are you using for EHAM, the NL2000 one or the JV one?CheersTimhttp://members.chello.nl/t.westnutt/realair1.gif

Share this post


Link to post
Share on other sites

>Hi all.>>I am puzzled that the ILS frequency for Runway 27 at EHAM is>not active in my system despite being correctly included in>the AFCAD2. The frequency is 111.50 but I cannot get it to be>recognised even in the default cessna. I have just reinstalled>FS2004 to try to solve the problem but it is still there.>>Can someone tell me what is wrong please? I know that there>seem to be issues with EHAM in FS2004 but I always thought if>an ILS is correctly installed it will become active and>recognised.>>Thanks>>John>>John, I have no idea why it's not showing, Try what Reggie said and test it in the King Air and if it shows. Do you have any AFCADS installed for EHAM in addon sceneryscenery? though I guess not if you've just reinstalled FS. Set yourself up at 5 miles out 1500 feet ALT and check there. If you try it on the end of the runway it sometimes won't show because you may be in a dead zone.If that doesn't work then I'm stumped.CheersTimhttp://members.chello.nl/t.westnutt/realair1.gif

Share this post


Link to post
Share on other sites

Before resorting to a reinstall I'd suggest working backward.Remove/ disable your addon AFCAD file - see if you get the frequencies from the default airportRemove/ disable any addon scenery - see if you get the frequencies.I always try to work back from my current, and probably high level, scenery down to the default FS2004 setup with an issue like this.I also always troubleshoot with a default aircraft with an unmodified panel.I've not been able to find the problem file in anything I've tried to find since getting FS2002 using this method.The only time I've had to reinstall is for a new hard drive, though textures are a potential issue.The number of things which can make your FS fail are simply amazing - from textures to aircraft that are not active to gauges to AFCAD files to scenery and on and on.But it's all addon stuff which can be removed.

Share this post


Link to post
Share on other sites

Hi there I just have the default which seems to be working fine, so maybe it's an add-on and not the need to re-install to get it all to work. Andy.

Share this post


Link to post
Share on other sites

Thanks for all the feedback guys! Didn't realise so many people had similar issues.I think the problem I had was with NL2000 which deletes three bgl files from the scenery/world/eurw/scenery folder. I removed NL2000 completely and replaced these files. Once I had done that I got the ILS frequencies back. Then I installed LAGO's Amsterdam scenery with David Vine's AFCAD and I now have a working situation with all ILS frequencies showing. I am sad to lose the NL2000 scenery but I never fly VFR and use a combination of FS Genesis and FS Scene. Results are more than adequate for IFR flying in my opinion.John

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this