Sign in to follow this  
tommo990

Rex 4 not loading textures

Recommended Posts

Hi everyone,

 

Not sure if I'm posting this in the right place but I'm having an issue with Rex 4. I bought it a while ago, but I've recently done a re-install of FSX. I picked my theme on REX but it doesn't seem to be loading the textures into the sim. Any idea's on why this could be?
If you need any info just ask!

Thanks,

Tom
 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

yes   usually it takes 24  hours or  less once  your are verified you will get  a verified under your id,    and than your able  to go any where in the forum and post your issue,  or  view  any forum  to check other issues  that are similar to yours


In the mean time   have you actually installed  any textures and saved it,  since  your not  the only one  who hadn't  and posted  your same issue  and he hadn't   installed  any textures?

 

To check if you have installed textures go to your rex4 installation   and open up the installog.txt  and it will tell you the date  and time of  when you had installed  the textures

 

make sure you run rex4  as admin as well and have uac  to off as well

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this