Jump to content

Archived

This topic is now archived and is closed to further replies.

drwolf

Posky/SSP 777-200er/300er issue

Recommended Posts

i am having a taxi/landing problem, seems that the throttle has a mind of its own and goes up to 20-25% (even after i press F1 to reduce it) and this happens when i taxi

and when i land (i activated the speedbrake and upon touchdown and i try to slow down using the "." key) and throttle still plays games with me

 

is there a fix for this? 

Share this post


Link to post
Share on other sites

Sounds like you are a keyboard flyer!  Some people swear by it, I swore AT it!  I would

 

recommend a good joystick and throttle.  Meanwhile, have you looked at your

 

FSX/Settings and made sure your keyboard sensitivity is set to max?

Share this post


Link to post
Share on other sites

I have MS Sidewinder, and i tried it again, the throttle is very jumpy, when i press F1 to go to idle thrust it doesnt even stay there it just jumps back to 20% thrust, even with the parking break on

Share this post


Link to post
Share on other sites

For the heck of it, where did you download this aircraft from and what is the file name?  I'm

 

happy to try it on my Sim to see what might be going on.

Share this post


Link to post
Share on other sites

exactly, because i decided to test other aircraft to see if the same thing was happening, i tried the default 744 and 738 and it was the same issue, 

 

Thank you for helping out also :) you can delete the files

Share this post


Link to post
Share on other sites

Yes, turns out it needed a calibration, Thank you for your help :)

 

You're welcome.

 

Joystick calibration is overlooked way too often.

Share this post


Link to post
Share on other sites

×
×
  • Create New...