Sign in to follow this  
TheGrunt

At least some AI models not DX10/11 compatible

Recommended Posts

I just recently purchased VictoriaPlus from Flightsimstore and added recommended freeware stuff to the area. Immediately when I started my flights from CYYJ, I noticed that many of the Beavers parked and departing from CAP5 weren't displaying textures at all, that is they were completely black in my P3D V2.3. I checked VanPlus planes through AI view and most of them if not all were indeed without textures, which is a sign that they are indeed FS9 models and not compatible with DX10/11. I gladly own Tongass Fjords X from FSAddon which has many FSX native models and used those to quickly replace older models in .bgl.

 

This is really no big deal for me and scenery pack is well worth the modest price. Perhaps something that can be dealt with future patches and perhaps something that should be added to the known issues in manual? This problem is present also with those running FSX in DX10 mode.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Glad you like the product.  But something is amiss.  Those models were redone in FSX, and they all show up fine for me in P3D. 

 

Any ideas what might cause this?

Share this post


Link to post
Share on other sites

Glad you like the product.  But something is amiss.  Those models were redone in FSX, and they all show up fine for me in P3D. 

 

Any ideas what might cause this?

No idea why they don't seem to work correctly with my V2.3 if they do so with yours. Effect is exactly like using older FS9 models and FSAddon Beavers work like a charm. There was another thing also. When I opened the Traffic_VicPlus1_seaplane.bgl file with AI Traffic Manager, it pointed to some planes that didn't exist on the installation, which is also strange. I'll check the traffic file and aircraft again at some point and perhaps reinstall the whole stuff, although everything went just fine with the installation and I haven't located any other problems, besides the AI stuff.

 

By the way, the Traffic_VicPlus1_seaplane.bgl that came with my installation package is dated 10/27/2007. Should it be that old? Ship traffic files are all compiled this year.

Share this post


Link to post
Share on other sites

I checked with Larry and his show up ok as well.  Make sure that the last install (after VanPlus) is VicPlus: it corrects the problem with some missing Kenmore repaints that exists in the VanPlus DHC-2 files.

 

Yes, that traffic file is correct.

Share this post


Link to post
Share on other sites

We don't  have P3D yet, but we do operate with DX10 FSX and everything runs just fine. All aircraft are visible with correct textures and paint etc.

We get great frame rates as well. We also have all of Larry's add-ons with the exception of the AI version of the Coho. We use the static one.  

Share this post


Link to post
Share on other sites

Jon, I assume that when you referred to the "last install" after Van Plus for Vic plus V8 PNW, that you mean it's position in the FSX Library ?

Would you mind giving us the order you recommend for the Library regarding Vanc., Vic., Don's files and of course Larry's, as well as FS Dreams Vanc Intrn.

 Seems to be some confusion, at times with Documentation as to whos "1st" > LOL.

  Thanks as usual.

Share this post


Link to post
Share on other sites

Ah, I have not provided sufficient explanation, I didn't intend to infer that "install" had anything to do with scenery library order.  The list in the VictoriaPlus V8 PNW manual is correct, and I refer you to that.

 

Here's the issue: VictoriaPlus V8 PNW, VictoriaPlus V7, VancouverPlus V3 all are intended to use the same model and set of repaints for the AI DHC-2.  However when working on Vic V8, I noticed something that tens of thousands of users over 7 years had missed: the Kenmore repaints were missing.  This was a result of the aircraft.cfg file failing to define them.  So for VictoriaPlus V8 PNW I corrected this.  If you run the installation or repair program for VancouverPlus it will install the incorrect aircraft.cfg file.  Installing or re-installing VictoriaPlus V8 PNW will correct this.

 

Hence my recommendation that VictoriaPlus V8 PNW should always be installed last, then you can adjust the scenery library order as needed.

 

None of this explains why you saw black models.

Share this post


Link to post
Share on other sites
Sign in to follow this