Jump to content

Archived

This topic is now archived and is closed to further replies.

Cap737Jon

Ground call outs

Recommended Posts

Hey guys I cant seem to get my plane to do its call outs. I went into the settings and set all that up... I turned the dial to 250 but I'm not getting my App min or min. I get my 2500 call and 50 40 30 20 10... I read up on what I could but I just cant figure out what I'm doin wrong here?

 

 

Thanks for the help.

 

Jon

Share this post


Link to post
Share on other sites

 

 


I turned the dial to 250 but I'm not getting my App min or min.

 

What was above the number?  RADIO or BARO?  Radio is AGL, BARO is based on sea level just like your normal altimeter.  Unless you were at an airport very close to sea level, you wouldn't have passed the 250 mark to hear it.

 

 

 


I get my 2500 call and 50 40 30 20 10... I read up on what I could but I just cant figure out what I'm doin wrong here?

 

It's best to be specific about what you "read up" on, because there's a lot of stuff out there that really won't help you, and you're bound to found some bad information out there.  The first place to "read up" would be the intro manual.

 

In the end, what are you missing?  The MINIMUMS callout?  A particular AGL callout like 100?

If it's the latter, you'll find it under CDU MENU KEY > PMDG SETUP > [Can't recall the exact prompt, but there are aircraft equipment settings in there - have a look around]

Share this post


Link to post
Share on other sites

What I read was the instructions included with the plane... I'm thinking that I just need to change to Radio.

 

Settings_zps1d885b0c.png

 

Settings3_zpsc57e5dc8.png

 

Settings2_zpsb6324820.png

 

With these settings I get no call outs at KPHX set to 250

 

Jon

Share this post


Link to post
Share on other sites

 

 


With these settings I get no call outs at KPHX set to 250

 

Correct - PHX will read 1135 when you're on the ground.  You're not even close to the 250 the plane thinks it needs to wait for.

 

Remember:

Run-of-the-mill ILS - use BARO.  You can read the BARO alt right off of the chart (the big number).

Only use the RADIO value when it specifies "DA" as part of the altitude section (which, from what I can tell, no approaches at PHX will).

 

In order to use RADIO, though, you need to rotate that outer knob (in your picture) to RADIO, and set it there.  It would be non-standard (especially in PHX, which uses VIS approaches about 98% of the time, and even if you were on the ILS, you'd still use BARO), but since you asked, I figured I'd explain both sides of the picture.

Share this post


Link to post
Share on other sites

 

 


I do some playing with it but I just attempted the RADIO setting and it was a no go.

 

You turned the outer knob to RADIO first, and then rotated the inner knob to 250?  Double check your procedure and try again.  If you're getting the GPWS callouts (50, 40, 30, etc) you should be getting the MINS callout provided you've set it correctly.

 

In the end, your PFD should display "RADIO 250" under the altitude tape.

Share this post


Link to post
Share on other sites

I do some playing with it but I just attempted the RADIO setting and it was a no go.

 

Jon

Try this and see if it works. After making certain you have rotated the outer ring to RADIO, left click the RST button in the center. Radio 50 should appear on your PFD. Then hold the right click button down on the inner ring until 50 increases to 250. It will take several seconds.  Maybe this will help.

Share this post


Link to post
Share on other sites

×
×
  • Create New...