Sign in to follow this  
Guest

Do NOT use GROUND_SHADOW_TEXTURE_SIZE=4096

Recommended Posts

At certain times of the day (usually late day/dusk or early morning/dawn), if you have this set to 4096 it will drop your performance by as much as 60-70%.  I recommend using a value of 2048 or less.

 

If you would like to confirm this problem you can download the two saved flights and weather files (be sure to disable any weather engines  you have running): http://www.robainscough.com/uploads/Prepar3D_v2_Files.zip

 

The setting in questions is in your Prepar3D.cfg (located in i.e. C:\Users\Rob\AppData\Roaming\Lockheed Martin\Prepar3D v2):

 

[GRAPHICS]
GROUND_SHADOW_TEXTURE_SIZE=2048

 

Cheers, Rob.

 

EDIT: Corrected path.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Heck, I find that shadows look more real as the resolution goes down.  I think mine are at 256.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this