Jump to content

Archived

This topic is now archived and is closed to further replies.

macpilot

Virtual Avionics CDU 777 HELP

Recommended Posts

Friends,

 

I think I messed up. I purchased this product and am having problems connecting to the PC. Then I realized I have a wired internet connection on this PC. Not wireless. I do have a wireless network but not connected to this PC. The PC has no wireless card. Other than the obvious Purchase a wireless card or wireless USB. Which all have 2.0 connections. My PC does not have 2.0.

 

IPad Air

 

$20 CDU 777

$ for USB 2.0 card.

$ for Wireless USB adapter.

 

So any ideas?

 

Thanks to all who reply.

 

Bill

Share this post


Link to post
Share on other sites

Hi,

 

How are you connected to internet? I personnally have my computer connected to a router which has wifi functionality and my ipad connected in wifi to that router and virtual CDU works fine. You just have to check that the avalaible IP address given by the application installed on your computer is set up on your settings on the IPAD app.

No need to have your IPAD directly connected to your computer through a haddock network.

Share this post


Link to post
Share on other sites

Romain,

 

I have the same connection as you. On the IPad I have the CDU settings set to the computer IP address that is running the CDU interface and FSX.

 

I just tried it and now the interface does not see FSX or the Aircraft. Before this FSX was detected and the PMDG 777 was also.

 

I'll try and reset and install again and see what happens.

 

Thanks.

 

Bill

Share this post


Link to post
Share on other sites

Hi,

 

Just to clear up any misanderstanding, when you say:

 

"On the IPad I have the CDU settings set to the computer IP address that is running the CDU interface and FSX."

 

Are you really talking about your Computer IP address or the IP address displayed when you hover the cursor above the icon of the interface?

The available address given by the interface is not the same as the one of your wired connection on your computer.

 

For instance, on my computer, my IP address (TCP/IP4) is something like 192.168.XX.XX while the one given by the interface is 192.60.XX.XX.

Share this post


Link to post
Share on other sites

When I hover the cursor above the icon of the interface no IP address is displayed. That appears to be one problem.

 

As I said in my previous post another problem is that the interface doesn't see FSX. When it did when first installed. Does the CDU 777 need to be installed on the drive FSX is on? If so that's the other problem. I'm in the process of uninstall and reinstall on the FSX drive.

 

I thought I read the installation instructions. But I missed the IP address. I'm using the computer address not the interface.

 

Thanks for hanging with me.

 

Bill

Share this post


Link to post
Share on other sites

OK! I got it connected. But, I don't know what I did.

 

I ran "Control Panel" from within the "VAInterface LIte" folder as Administrator. I tried to do the same with "VAInterfacelite" but was told First that there was a Firewall problem. But, I had already changed the Windows Firewall to allow it. When I tried it again it said it was already running. When I Hover over the Icon no IP address is displayed.

 

I'm confused as to which application to run. "Control Panel" Or "VAInterfacelite" which is in the shortcut created by the install? Or both?

 

At least it's running.

 

Thanks.

 

Bill

Share this post


Link to post
Share on other sites

Hi,

 

I'm just back home so I could check on my computer for which application to run.

 

You just have to launch VAInterfaceLite (v2.4) with the administrator rights and that's all. If you didn't use admin rights it may have been the cause of the interface not seeing fsx.

 

The control panel is just to select and check which addon you want to use virtual CDU with but by default on my system PMDG 777 was already selected so I didn't have to change anything. 

 

The VAInterfaceLite is basically "launch and forget"... (normally)! :)

 

I'm happy to see that it works now for you.

 

Share this post


Link to post
Share on other sites

×
×
  • Create New...