Sign in to follow this  
joaofbi1

Majestic Dash 8 Q400 - FMC 'No link' problem.

Recommended Posts

I'm constantly getting these 'No link' error messages when I attempt to enter a STAR in, most of the waypoints come out as working, but then only one waypoint will appear as 'No link' and it'll spoil the whole STAR approach, anyone know how to fix it? 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You will always get "No Link" when entering a STAR or Approach; it is a deliberate system - the FMC does not assume that you automatically want to transition from your final flight plan fix, to the STAR.

 

You need to clear the No Links, which is very easy.

 

Click the LEFT key on the FMC that is next to the 'No Link' entry.

 

Now click "Delete" on the RIGHT keys of the FMC.

 

Done.

Share this post


Link to post
Share on other sites

Yesterday I cleared one of the waypoints from the STAR approach, and then my final waypoint ended quite far away from the actual airport, hence the reason I'm thinking there's a problem.

Share this post


Link to post
Share on other sites

Sorry but to be honest, it's highly likely this will be user error.   Do you have charts?  Do you know where the STAR ends?  Are you using an appropriate Transition with the STAR?   Was your Approach set up as well as your STAR and Transition.

Share this post


Link to post
Share on other sites

If you'll provide the route you're using and FMC Screen Shots, I'd be happy to take a look.

Share this post


Link to post
Share on other sites

It's also possible that the final waypoint is the hold after a go-around. As Dave said post the route and we can all have a play :)

Share this post


Link to post
Share on other sites

I'll try do a flight today and show you, but usually when I delete the no link, the STAR seems to mess up and seems completely incorrect. It'll lead me in one direction, then it will lead me into the direction I came from and back. It's the aircraft problem, it's the waypoints that are entered into the FMC automatically from the STAR.

Share this post


Link to post
Share on other sites

Bare in mind that it MAY be airport dependent, this occurred with a few airports such as LFMN were the SIDs/STARs were not straight forward. Majestic is working on (and the Beta Team is now testing) a new NAVIGRAPH data base for the aircraft.

 

That said, I'm looking forward to the info so I can take a deeper look at this.

 

If you find another issue with the aircraft model, please consider posting in the Majestic Support Forum as you'll get a faster response.

 

 

Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this