Sign in to follow this  
Icon 22

Lear 24B (NO Master switch on any panel)

Recommended Posts

I have been trying to get a handle on the Lear  One thing bothering me is that it has no master switch. I can turn both battery switches on but the a/c shows no life until I hit "shiftM" on the keyboard. Then the enunciator lights will kind of light up... (This is a completely different bug that LC knows about.)

 

Am I missing something? Help plzzz. Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you using the LHC Cold and dark saved files available on the product page.   These solved all issues that I had with the cold and dark aircraft.   I do not know how much the batteries actually power. For example after the engines are running and the generators are turned on and you see the amp meter working you need to turn on the inverters to power the autopilot and probably the radios.  Without them on there is no AC current and you should see the AC Volts meter start registering current after they are on.   After the engines are both running, I believe that is one of the next checklist items.   If you have done these things then I think you have another issue that I cannot help you with.

 

Mike

Share this post


Link to post
Share on other sites

Hi Mike,

Thanks for the reply  and I'm still working on the above problem. Another question for you. How do I get rid of the wind noise when the gear is down (in the air)? It's loud and unappealing. I have played around with the sound_HD.cfg and also tried to track down the wave file, with no luck. Can you advise me on how to get rid of that sound?

 

Thanks.

Share this post


Link to post
Share on other sites

I have no idea, I personally do not have an issue with this sound or am  to busy at this time to notice.   You will probably need to write a support ticket for that issue or somebody with more knowledge of editing aircraft configs may answer this for you.

 

Mike

Share this post


Link to post
Share on other sites

Anyone else having an issue with the engine sound dropping out when you go to full power?

Share this post


Link to post
Share on other sites

Anyone else having an issue with the engine sound dropping out when you go to full power?

No David, I haven't had such a problem. I have approx.12 hours in it so far. Wish I  had better news for you! If I do experience this I will let you know!!

Share this post


Link to post
Share on other sites

 

 


I have been trying to get a handle on the Lear  One thing bothering me is that it has no master switch. I can turn both battery switches on but the a/c shows no life until I hit "shiftM" on the keyboard. Then the enunciator lights will kind of light up... (This is a completely different bug that LC knows about.)

 

I found the problem!! The pop-up start panel (4) battery switches don't sync with the rest of the aircraft. If you want the enunciator panel to go on with a C&D pure Lear turn on the batteries from the MAIN V/C Panel.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this