Sign in to follow this  
N1G

stopping win 7 from installing a video driver automatically

Recommended Posts

Hi, I have uninstalled many drivers, but now when I do, my new win 7 OS wants to install an nvidia driver of it's choice (or 1 it finds that is appropriate). How can I stop this auto process?

 

 

Bob

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Just change the preference for downloads to .... Download updates but allow me to choose whether to install them

 

To find this  ....

 

Right click Computer Icon ... Select Properties

 

Select 'windows Update'

 

Select  'Change Settings'

 

and then you will see the drop down box ... change it to what I typed at the start of this message

 

That will sort it for you

 

Paul 

Share this post


Link to post
Share on other sites

You can also right click on the driver update, and select "Hide This Update"

Share this post


Link to post
Share on other sites

I always have had it set to "let me decide". I will check when I get home. Maybe something got changed.

 

Badfinger - I never saw the approach you mentioned. I would assume that this means do all other updates automatically but do not update my video drivers? It sounds like this is what your suggestion does?

 

Thanks All!!! Appreciate the input.  

 

 

 

Regards Bob

Share this post


Link to post
Share on other sites

Badfinger - I never saw the approach you mentioned. I would assume that this means do all other updates automatically but do not update my video drivers? It sounds like this is what your suggestion does?

Correct Bob. Only the update you select to not be updated. Anything else will be updated as normal

Every time a new update is released, you may have to disable the video driver update again, just a minor annoyance

Share this post


Link to post
Share on other sites

Correct Bob. Only the update you select to not be updated. Anything else will be updated as normal

Every time a new update is released, you may have to disable the video driver update again, just a minor annoyance

 

I just checked my settings and I have updates set to "Never check for updates", so not sure why it automatically installed version 337.61. I do have that version in my c:\nvidia directory.

Something else is happening. This is Win 7, but I remember other OS's installing a generic VGA driver and not Nvidia's.  I may have to go into safe mode or something.

 

Bob

Correct Bob. Only the update you select to not be updated. Anything else will be updated as normal

Every time a new update is released, you may have to disable the video driver update again, just a minor annoyance

Hey, just did some checking and it may have been nvidia's experience module that was doing it. I had installed the .24 driver and forgot to remove the nvidia experience. For some reason it did not uninstall when I uninstalled the previous driver. I think Nvidia is getting a little tricky these days.

 

Bob

Share this post


Link to post
Share on other sites

Nothing but trouble with nvidia update module and experience module. I decided to just go into a safe mode boot and blow everything away and also use a driver cleaner. 

Finally got a clean install with no update, experience or 3d modules. I tried shutting these off on services and in startup mode and even though the services stated disabled, those little buggers still remained in memory after a reboot. Not sure why but it is safe mode for me from now on.

 

bob

Share this post


Link to post
Share on other sites

This is an automatic message.

 

This topic has been moved from "The Prepar3d General Forum" to "Monitors, Video Cards and Drivers". This move has been done for a number of possible reasons.

  • The most likely reason is that the post was off topic.
  • The topic could also have contained images or a video that were not appropriate to the original forum it was posted in.
  • The images might not have been "illustrative" or "explanatory" in nature.
  • The topic could have been moved because we deemed it to be more appropriately placed elsewhere.
Please ensure that your posts are "on topic" and contain illustrative images or videos as appropriate. Do not post videos or images just for entertainment purposes anywhere but in the screen shot or video forums. See our image posting rules here.

 

Members who continue to post off topic posts can be denied entry to specific forums in order to reduce and remove the practice. Your cooperation is appreciated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this