Sign in to follow this  
Zoho30

Using ForceFullsreenVsynce=1 in FSX.CFG !

Recommended Posts

Hello folks & hope you're well,

 

 

I am using the External FPS limiter which give me more frames in my FSX.

 

and also I use the refresh rate of STANDARD & 1/2REFRESH RATE inside my NVI which is required to utilizing the Vsynce Smoothness.

 

The quistion is, Does I need to add the ForceFullScreenVsync=1 to my FSX or its not important ?

 

I need the advice because I think if I add this line will telling FSX to use Its Vsync, not through NVI !!!!

 

 

could I get the help please ?

 

 

 

Thx

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

By the time someone will answer your question, you could have tried this by yourself and see if that make a difference, or not! 

No one could tell you if this works or not , because every PC is different!

Share this post


Link to post

By the time someone will answer your question, you could have tried this by yourself and see if that make a difference, or not!

No one could tell you if this works or not , because every PC is different!

Did you use it ?

Share this post


Link to post

Zoho - don't put this into the fsx.cfg, as it eats between 3 and 5fps.

 

Instead, as you have already - set your Inspector "Vertical Sync Tear Control" to "Standard", and the "Vertical Sync" to "1/2 Refresh Rate" per  this pic, then add "DisablePreload=1" under the [Main] section in the fsx.cfg. This will give you good vertical sync. It is the same in the latest version of Inspector (1.9.7.3)

 

The issue you might have, running unlimited, is that you vsync may still happen ocasionally, and you may get stumbles. Amore stable "experience" is generally had by setting the fps to 30, 31 or 32. In this manner - 1/2 Refresh Rate can work. 

 

There is a similar command to that in your original question, though, and that is for the windowed mode. Here "ForceWindowedVsync=1" does work, and should be used.

 

pj

Share this post


Link to post

Zoho - don't put this into the fsx.cfg, as it eats between 3 and 5fps.

 

Instead, as you have already - set your Inspector "Vertical Sync Tear Control" to "Standard", and the "Vertical Sync" to "1/2 Refresh Rate" per this pic, then add "DisablePreload=1" under the [Main] section in the fsx.cfg. This will give you good vertical sync. It is the same in the latest version of Inspector (1.9.7.3)

 

The issue you might have, running unlimited, is that you vsync may still happen ocasionally, and you may get stumbles. Amore stable "experience" is generally had by setting the fps to 30, 31 or 32. In this manner - 1/2 Refresh Rate can work.

 

There is a similar command to that in your original question, though, and that is for the windowed mode. Here "ForceWindowedVsync=1" does work, and should be used.

 

pj

Thanks paul, thats it simply.

Share this post


Link to post

i allready have that tweek when putting fullscreen got big stutter and poor fps on my 3 monitor

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this