Sign in to follow this  
Ianrivaldosmith

Vsync problems.

Recommended Posts

hello.

 

An issue I have noticed whilst trying to cure stuttering around cities during daylight hours (it does NOT happen at night!)

 

The only way I can eliminate screen tearing is by setting in nvidia inspector to 1/2 refresh rate standard with triple buffering on. Any other setting results in screen tearing.

However this for some reason causes stuttering during daylight hours only (even with shadows off). 

 

If I leave the screen tearing, the sim does NOT stutter. So it's like a now win situation? has anyone got any advice?

 

 I either have to a.) put up with stutters and no tearing or

b.) put up with tearing but no stutters!

 

i am by no means 'maxed out' on settings, and infact according to GPU-Z I still have 1gb VRAM left too.....

 

Thanks for any tips, Ian 

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Posting your rendering settings (X-plane) and your nvidia driver settings/version would be helpful. Too much guessing otherwise.

A lot of people reported that certain driver versions introduced stutters on their systems. First option would be to go back to an older driver or update your driver...

 

Flo

 

PS: Am I right that you are "locked" at 30 FPS when vsync is enabled? If so, performance is not the issue here. My XP copy runs very smooth with vsync and 30 FPS.

I recommend not to use NVI for XP, everything you need is in the NV driver settings or XP itself. Start with default nvidia settings and adaptive vsync 1/2 refresh rate.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this