Sign in to follow this  
ScotFlieger

LINDA - Problem and Fault Diagnosis - Guidance - PLEASE READ

Recommended Posts

LINDA Problem and Fault Diagnosis - Guidance

LINDA users reporting problems or faults with LINDA would greatly assist in the diagnosis of their problem by providing the following information:

1. LINDA application version (go to LINDA Settings/About).

2. LINDA aircraft module name and version (in LINDA header).

3. FSX or Prepar3D (P3D) version.

4. Aircraft supplier, model and version.

5. What were you trying to do (ie. connecting, programming functions, operating panel, etc).

6. A detailed description of what the problem is. Comments like “It doesn’t work” are not very helpful.

7. When requested or when red errors reported or when requested please do the following:

  • Go to LINDA Setup page.
  • Tick Developer Mode, GUI and LUA boxes.
  • Select VERBOSE from the download menu.
  • Open Console.
  • Restart your Flt Sim and LINDA.
  • Ensure that FSXSync or SYNC TO SIM is selected (aircraft outlined in orange).
  • Run Flt Sim to reproduce error.
  • Email FSUIPCx.LOG and LINDA2.LOG files (in /modules/ folder) together with the config-hid.lua or config-mcpX.lua for the aircraft you are using to LINDA @ awginfosys.net (remove spaces).

IMPORTANT. You may need to remove a block on logging in FSUIPCx.ini. You need to open it in the editor and search for the line LogOptionProtect and change it to NO. You will need to restart FSX/P3D after doing this.

With this information I will try to offer help to get users flying with LINDA.

 

Edited by ScotFlieger
Updated for clarity

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Guest
This topic is now closed to further replies.
Sign in to follow this