Sign in to follow this  
mbunjes

Horrible sound

Recommended Posts

Hi,

 

My sound is constantly fading out and in when I'm flying.

When I start my pc, I first have to unplug and replug my Saitek yoke otherwise it's not recognized by windows and this reverts the sound device settings in FSX to default device.

Very irritating but as far as I know there's no solution.

 

I use the on board Realtek sound chip from my motherboard.

The control panel sound settings show the Realtek speakers output as default sound device, and the communication device is set to do nothing.

In the PMDG fmc the sound device is also set to the Realtek Speakers option but the problem is with all aircraft.

I have installed the directx_Jun2010_redist.exe as per advice from Ryan Maziarz of PMDG fame but no joy.

 

Does anyone have another idea I could try ?

Would a dedicated sound card make a difference ?

 

Thanks very much.

 

Martin

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes, no, that's not it. I'm familiar with the "Q double tap" but that's not the issue. This happens without me touching anything and all the time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this