Sign in to follow this  
mazelda

keys and zoom issues with ezdok

Recommended Posts

Hi
Can anyone offer any ideas on this one
I have both fsx installed and p3d and I run ezdok on both. In fsx everything is fine and I have no problems at all.

The problem comes when I run p3d 2.4, I have to start ezdok after p3d has started for it to work which in itself is not a massive problem but the problems start when I load an aircraft that I have installed on both platforms.

I did not use the migration tool to install ezdok in p3d.

I generally have my virtual cockpit views in fsx set at 0.7 but when I use the same aircraft in p3d the zoom although still set at 0.7 seems closer to about 0.9 when compared to fsx also none of the keys I have set work unless I'm in a windowed view.If I set p3d to run in pseudo fullscreen,none of the up/down fwd/back keys work or any of the keys I preset for specific views.
Is there a way to sort this  especially the up/down fwd/back keys.

Thanks

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Pete,

 

First thing to do is get Ezdok starting automatically (finish setting it up).

My guess is your exe.xml (ezdok entry)for P3D needs to look like your exe.xml in FSX.

Settings in FSX will be slightly different in P3D, as far as I can tell, but still very usable.

 

I only use VC windowed mode.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this