Sign in to follow this  
mtbparker

FSX Freezes with SP1c & FSInn

Recommended Posts

Hi Folks,

 

I encountered an issue the other night after the install of SP1c.  I use FSInn to connect to VATSIM.  When I tried to start the FSInn Control Panel, all of FSX freezes where I have to kill it with the task manager.  This only occurs when I'm in the 777.  If I start FSInn while in other aircraft, it's fine.  I uninstalled all my liveries except for PMDG House through the operations center and things worked fine.  I successfully re-installed the United livery.  That worked fine as well.  I have yet to reinstall the others. 

 

 

 

My setup:  Win7, 64bit w/ AMD 6870 Vid, 12GB mem.  FSX with 777-200LRX.  The liveries I had were:  United, Continental, Delta, Lufthansa, PanAm, and Aeroflot.

 

My plans going forward are to install the liveries one at a time to zero in on the culprit.  This will, however, take a little time as I'm a working man with two young kids.  :rolleyes:  I was just curious if anyone else had yet to run into this.

 

Thanks

Tom

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Folks,

 

I encountered an issue the other night after the install of SP1c.  I use FSInn to connect to VATSIM.  When I tried to start the FSInn Control Panel, all of FSX freezes where I have to kill it with the task manager.  This only occurs when I'm in the 777.  If I start FSInn while in other aircraft, it's fine.  I uninstalled all my liveries except for PMDG House through the operations center and things worked fine.  I successfully re-installed the United livery.  That worked fine as well.  I have yet to reinstall the others. 

 

 

 

My setup:  Win7, 64bit w/ AMD 6870 Vid, 12GB mem.  FSX with 777-200LRX.  The liveries I had were:  United, Continental, Delta, Lufthansa, PanAm, and Aeroflot.

 

My plans going forward are to install the liveries one at a time to zero in on the culprit.  This will, however, take a little time as I'm a working man with two young kids.  :rolleyes:  I was just curious if anyone else had yet to run into this.

 

Thanks

Tom

 

Its a memory issue with FSINN. Can't really load it after selecting a High Quality plane. The way to get around that is to load a fsx default plane such as the tricycle and then switch to the 777 once FSINN has loaded. I've had this issue for years, its just something that happens with FSINN.

Share this post


Link to post
Share on other sites

Thank you igneousrocklad!  That makes sense.  Running on the thought that it's a memory issue, I'll run some experiments to see if it's a particular livery or if it's the accumulation of several liveries.  Sounds like something in these aircraft may have grown a bit with SP1c.  Right now, it runs fine with just the PMDG house colors and one United livery.

 

I read the other thread and just saw folks doing a bunch of gymnastics, like standing on one foot looking at the cieling with their finger touching their nose, without really understanding why.  I've never had to do any of that ever with any sort of addon in all my years of simming.

 

Thanks again,

Tom

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this