Sign in to follow this  
cpt_tknowles

The 777 doesn't work at certain airports

Recommended Posts

Whenever a start a flight within the U.S. the PMDG systems do not load up in the addons column of FSX and so the FMC throttles and other systems do not work however if I load up somewhere outside of the U.S. ie the UK then all the systems are fine and it works a dream. I don't know if this is a PMDG fault or a FSX fault.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Strange as I've never had this problem before and I've flown all over the world. Must be a conflict with another addon

 

Pierre W

Share this post


Link to post
Share on other sites

This is definitely not pmdg fault as I have started in the us etc withouT any issues must be something else conflicting to cause these errors

 

Also try flight1 registry repair as this might help solve any issues maybe causing conflict

Share this post


Link to post
Share on other sites

 

 


the PMDG systems do not load up in the addons column of FSX
Where is this column located?

Share this post


Link to post
Share on other sites

I assume along the top of the screen add ons then the drop down menu

 

Gary Stallard

Share this post


Link to post
Share on other sites

The T7 and the 737NGX have never loaded into the add ons tab! Also I'm sitting at Miami as I write in the T7, no probs at all.

Share this post


Link to post
Share on other sites

There is still a PMDG entry in the drop down menu when the777 is loaded PMDG-about pmdg

 

Gary Stallard

Share this post


Link to post
Share on other sites

What do you use for your actual FSX default save? Try using a default aircraft with engines off but battery on at a default airport of your choice. Save this as the default for FSX. If you save future flights, be sure to NOT select save as default. This solves many 'unexplained' gremlins.

 

If you are already set up like this, please ignore what I just mentioned.

Share this post


Link to post
Share on other sites

Thanks for the replys yes it is the addon menu and there it got worse every time I reloaded the. It would get worse in that I couldn't press any buttons I tried stating in a default aircraft but it didn't work. In the end I had to reinstall FSX and everything is resolved. Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this