Sign in to follow this  
DivineSense

Dithered textures in displays, moire

Recommended Posts

I'm getting dithered textures in the displays on the ngx. Tried resetting my fsx.cfg and I have tried different anisotropic settings. My textures are on max and vc tex on max. This is with the latest nvidia drivers. I have tried reinstalling the ngx.

 

What could be wrong here?

 

The dithering and subsequent moire shows up on the display background.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


What could be wrong here?

 

Part of it depends on your graphics card. Part of it depends on your zoom level (closer to a more realistic level of zoom - 1.0 - will lessen the effect). Part of it depends on how the displays are simulated.

Share this post


Link to post
Share on other sites

Changing to zoom will alter the fringe effects or even make them disappear. Obviously the more you zoom in the more pixels there are in each DU. The angle you are viewing the DU at also affects the fringing pattern.

 

I have found that if I turn down the DU brightness so that the background is black the fringes disappear. I assume they are a result of the way DU lighting is simulated.

Share this post


Link to post
Share on other sites

Thanx guys, I really appreciate the suggestions. I will try the brightness. Here's a picture of what I'm getting. Very visible on the lower DU. I haven't noticed it before.

2014_10_28_17_21_56_101_BMP.jpg

Share this post


Link to post
Share on other sites

 

 


Here's a picture of what I'm getting. Very visible on the lower DU. I haven't noticed it before.

 

Based on how aliased that image is, I'm not too surprised at how severe it is. Looks like you could use some adjusting on your video card.

Share this post


Link to post
Share on other sites

Thanx guys, I really appreciate the suggestions. I will try the brightness. Here's a picture of what I'm getting. Very visible on the lower DU. I haven't noticed it before.

2014_10_28_17_21_56_101_BMP.jpg

 

Try these settings (only for NVIDIA cards)

http://forum.avsim.net/topic/324786-nvidia-configuration-guide-inspector-2xxxx-drivers-version-20-explanations-of-all-settings/

If you have ATI, sorry I cant help, but you should be able to find settings for that on Google.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this