Sign in to follow this  
Elsmoko

Throttle response sensitive / unsmooth

Recommended Posts

The topic title pretty much tells all ~:)

I'm using CH Pro USB throttle and have it set up (calibrated)

in FSUIPC. For a very short throttle movement it yields an

unreasonably large response as viewed on the EIS Torque gauge,

and the response is twitchy and uneven. Thrust is very hard to

set / control. Any tips will be welcome.

Thank you,

Ken Boardman

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ken, I have the exact same setup as you and I don't have that problem at all. I'd try deleting the FSUIPC profile and re-setting.  Then I'd consider using FSUIPCs Slope settings in throttle calibration to dampen the response range.

Share this post


Link to post
Share on other sites

Thank you for the encouragement.  I'd sure love to see your setup / calibration parameters.

I just can't seem to get it correct.  I did try setting the slope but it made things worse.  Is

your slope set as a "mound",  or a "dip"?  Have you established a thrust reverse position?

I had a thrust reverse position for awhile but it didn't seem to make much difference so I

eliminated it.

Best regards,

Ken 

Share this post


Link to post
Share on other sites

Hi Ken- I'm afraid I never had to use the FSUIPC slope settings for this aircraft so I have no settings to share.  The CH throttles seemed to work fine for me out of the box. As I recall I did not use the CH calibration software, it's been a few years now. For the slope setting, I'd just experiment with the mound, then the dip, and see which one gives the desired result.

 

Similarly, the prop reverse position for me seemed to work fine with a simple FSUIPC assignment. Have you tried deleting/reassigning the FSUIPC settings for the AC in FSUIPC.ini?  If this doesn't work I'll see if I can dig up the settings in my own fsuipc.ini file and post them next time i check this forum

Share this post


Link to post
Share on other sites

I'd like to see your old settings if you stumble across them ~:)

In the meantime I'm getting much improved throttle sensitivity by simplifying the FSUIPC calibration.

Not using multi throttle calibration page and no reverse throttle calibrated in the setup. Instead,

I've programmed a throttle button for the reverse thrust key press (F2). Interestingly, the button

only works properly if the CH Pro Throttle is calibrated in FSUIPC. Only then, will the button move

the throttle all the way into "beta' (reverse) and keep it there. When NOT calibrated with FSUIPC, the

throttle can only be moved partway into beta, and quickly (and repeatedly) pops back up to near idle.

Ken

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this