Sign in to follow this  
rhodges

Aircraft spins instead of prop!

Recommended Posts

Rarely, but occasionally when I try to start an engine, the aircraft spins rather than the prop. Of course this brings on a rather crazy crash scenario. Presently, I am seeing this with the "ShakyJake" Cessna 195. I believe I have seen the same thing with Bill Lyon's J3 Cub and possibly others. Seems to be unique to single engine props. I am suspicious that it also has something to do with multiple monitor selections. The only way to stop it is to shut down FS, select the aircraft again and start all over. I have no idea what causes this. Has anyone else seen this happen and have a clue as to the cause?

 

Respectfully:

RTH

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This may not help you much but I would like to see a video. ^_^ :blush:

Share this post


Link to post
Share on other sites

Thanks for the reply CoolP

 

I made two videos, one inside the cockpit and the other in spot view.

 

Now, I have to tuck my tail between my legs and ask for help. Things have changed so much in the forum format that I don't know how to attach my videos. In the past there was that option at the bottom, but I have put my curser on every icon in this display and cannot for the life of me find the provision for attachments. I will do a search and see if there is a post regarding this.

 

To be continued:

RTH

Share this post


Link to post
Share on other sites

I think most people would upload to Youtube or another video hoster and then post the link. Not sure about how Avsim currently supports video uploads to their servers, so maybe going externally is the best option.

 

I was wondering about the video because the spinning ac (as opposed to the spinning prop) sounded funny and I couldn't tell what could possibly cause this. I only know of funny plane appearances when something on the shaders got mixed up but this sounds different.

Share this post


Link to post
Share on other sites

The saved MSFS videos are in an ".FSR" format. You Tube does not know how to deal with them, and I am afraid I am brand new to You Tube and don't know how to deal with them either, with the exception of playing them in FSX.

 

I am confused anyway. I don't see the provisions that used to be included with the post or reply windows for image attachments either. In fact, in the screenshot forum I don't even see the old instruction post that was the first pinned post either. The FlightSim Forum does.

 

Time to sleep on it I guess.

 

Happy flying:

RTH

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this