Sign in to follow this  
rservice

Operations centre exec

Recommended Posts

I'm having trouble recently installing new liveries for the 777 and 737. The texture files appear in the models and the .cfg  folders OK but do not appear on the aircraft list. This was working before. I don't know if I need to reinstall the Operations centre executive again or if the file has to be repaired. Any ideas.

 

Ron

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


The texture files appear in the models and the .cfg  folders OK but do not appear on the aircraft list. This was working before.

 

Is the Show All Variations box checked in the simulator Aircraft Selection screen?

 

fsx-2.jpg

Share this post


Link to post
Share on other sites

Yes, the show all box is checked. I've even tried show all developers. I,m using OS 8.1. I don't know if Windows has issued an update that has messed things up.

Ron

Share this post


Link to post
Share on other sites

 

 


I don't know if Windows has issued an update that has messed things up.

 

That might be the case. Are you running the OC as an administrator?

Share this post


Link to post
Share on other sites

My apologies, I had a senior moment. The show all variations box is apparently unchecked as a default.

I checked it and now have all liveries. Thanks for your help.

Ron

Share this post


Link to post
Share on other sites

 

 


I checked it and now have all liveries. Thanks for your help.

 

haha - happens to the best of us. Glad to help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this