Sign in to follow this  
Sandbag05

VC SHADOW BUTTON NOT ACTIV

Recommended Posts

Hi Steve,

 

Thanks for the update of DX-10 fixer in to 2.5

 

However, after installation the SHADOWS button is not activ and even the BLOOM and OTHER button.

 

Would you please be so kind to advice me in this?

 

Thanks in advance for your help.

 

Best Regards,

Harry

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It means your general10 shader has been altered and is no longer the correct size. The file is located in the fsx\shadersHLSL\general directory and should be 24218 bytes.

 

You need to locate and restore the original correctly sized shader.

 

Once you have restored the original shader go into the debug screen from dx10 controller and tick the general shader option near the top right.

Share this post


Link to post
Share on other sites

Hi Steve,

 

Thanks for your fast reply!

 

I have followed your instructions and with success!

 

Thanks for your help.

 

Best Regards,

Harry

Share this post


Link to post
Share on other sites

Hi Steve,

 

The shader option works great in de default aircraft, but it does not work for the PMDG 747 and PMDG 777...:-(

 

I have followed the manual page 50 to 58. Has this matter to do with the general10.fx and generalshadow10.fx?

 

Thanks in advance for your help.

 

Best Regards,

Harry

Share this post


Link to post
Share on other sites

Have you set ForceVCShadowMap in the fsx.cfg file - see page 55. Then I think you need to enable Force VC walls in the shadow dialog.

Share this post


Link to post
Share on other sites

Then it should work (I am basing this on accounts I have read as I don't have either aircraft) - can you check that the entry is in the right section and is spelled correctly.

 

If you run dx10Toolbox from search program files on the start menu then it has a menu option fsx.cfg at the topthat will show some key fsx.cfg settings including that one.

Share this post


Link to post
Share on other sites

YESS, it works! I got the correct entry in the wrong section....sorry!

 

Thanks for your kind and fast help!

 

Best Regards,

Harry

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this