Sign in to follow this  
imn2sims

Weird "Gear Down" warning behavior

Recommended Posts

The warning sound for gear down with low throttle sometimes sticks on and nothing short of resetting the aircraft stops it.  Also with gear down already it will start when I add the second notch of flaps no matter what the throttle setting.  Any one else seen this?

 

THanks

Steve

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Same problem here.

I have opened a support request at Alabeo.

 

They answered but could not recreate the issue. The problem occurs during every landing. After touch down the gear warning alarm sounds and nothing can stop it. And the nose wheel steering doesn't work either.

 

Regards

Joerg

Share this post


Link to post
Share on other sites

Not much help but with over seventy hours in the Saratoga, I've not come across this or been able to replicate it....  Very odd.   Sound card issue perhaps ?  Hope you get it sorted anyway  :wink:

Share this post


Link to post
Share on other sites

Hi, I bought also this PA32. Have also this annoying problems with the alarm during approach/landing/taxi and the steering problem after the landing.

Was there already an update or solution available on today?

 

Thanks & Kind Regards,

Timo / OST Aviations

Share this post


Link to post
Share on other sites

Hi Kevin, thanks for your tip. I take a look at it.

EDIT:

Typical support by Carenado & Alabeo. The users must solving the bugs by their self with tips & tricks, sad service!!!

 

Kind Regards,
Timo

Share this post


Link to post
Share on other sites

This is probably the same bug as:

http://www.avsim.com/topic/461523-gear-down-warning-and-no-steering-on-ground-partially-fixed/

 

I wasn't getting a gear horn, but the warning light and no nose steering...

 

 

"Just to add my two cents. I hadn't seen any problems with the Saratoga TC in FSX or FSX-SE, but starting seeing the gear warning/nose steering issue when I brought it into P3D v3. 

 

After a couple tests in P3D, it seems the the failure will trip anytime you exceed VLO/VLE in any configuration. If you stay below VLO the whole flight, you shouldn't see the problem. If you do - a quick ingame fix is to go into the Vechicles/Failures Menu and click RESET ALL FAILURES. You should be fine until you exceed VLO again. 

 

Can anyone else confirm?

 

I don't know why I'm only seeing this in P3D, but it seems like a solvable issue without having to turn off collisions or your gear warning altogether. "

Share this post


Link to post
Share on other sites
On 1/12/2015 at 3:11 AM, JottGe said:

Same problem here.

I have opened a support request at Alabeo.

 

They answered but could not recreate the issue. The problem occurs during every landing. After touch down the gear warning alarm sounds and nothing can stop it. And the nose wheel steering doesn't work either.

 

Regards

Joerg

Same problem here!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this