Sign in to follow this  
Airshane14

Help with heading problem!

Recommended Posts

Hello,

For the life of me I cannot figure out why when I fly an ILS or GPS heading while on autopilot, my aircraft will not fly the heading or ILS approach heading.  In other words, I was flying into an airport where I would shoot an ILS approach, however the aircraft flew to the left of the intended runway and wasn't even close to the approach runway.  This has become frustrating since I cannot effectively fly an approach or get my GPS to take me directly to the waypoint I put in.  Please lend some advice and fix for this.

 

Thanks so much!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you're using GPS to navigate, then you want an ILS , make sure you switch from GPS to NAV and have the correct ILS frequency tuned to NAV1.

Share this post


Link to post
Share on other sites

- Could be an FSX runway that no longer matches the heading on the charts. Nothing to do about that but use the outdated FSX heading and/or ILS frequency.

 

- Gyroscopic drift might be enabled, but to be honest I've never really seen its effect in FSX to a great degree so I doubt it's a factor here.

 

- Remember to adjust the HSI indicator to the proper heading. It'll be an HSI on GA planes and most airliners have a function like that too where the runway heading needs to be entered in manually for the autopilot to align properly to the LOC. As Ryan stated, switch to nav radios when doing an ILS approach.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this