Jump to content

Sign in to follow this  
Pe11e

Aerosoft Zurich lightpoles solved?

Recommended Posts

I've tried renaming bmp and fx file related to this airport, no luck, black squares on light poles are still there. Effects converting in the fixer didn't changed anything. Tried disabling some bgl files in aerosoft zurich/scenery, no luck. Is there a cure for this after all? I mean, renaming bmp and fx files should help, I was quite surprised it didn't.

 

lszhD10.jpg

Share this post


Link to post

Finally solved the issue with DX10 Transparency Bug Fix option under Debug in the Fixer.

Share this post


Link to post

No no, it WAS disabled for some reason when I had problem with that texture on lightpoles.

 

Anyway, thank you very much for solving another big problem with dx10 and made it perfect.

 

Cheers

Share this post


Link to post

That explains it.

 

Without that selected you would have effectively been running v1.4 - there are hundreds of airports that option fixes.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...