Jump to content

Sign in to follow this  
Randh

"This file was blocked because it does not have a valid signature"

Recommended Posts

Hi, all,

 

I have been flying the PMDG 747-400 for quite a while, and the last time I had flown it fine was just 2-3 days ago. When I chose the PMDG 747 to fly today, I got the following error:

 

================================================================================

Windows has found a problem with this file:

 

PMDG_747400_Main.DLL

Publisher: Unknown Publisher

 

This file was blocked because it does not have a valid digital signature that verifies its publisher.

================================================================================

 

The only addons I have installed recently was KEWR scenery from Drzewiecki Design and the E190 engines from Turbine Sound Solutions. The file itself doesn't show a recent modified date. Does anyone have any ideas? I'm a bit perplexed at how something that worked just two days ago suddenly got this error.

 

Thanks in advance to anyone who figures this one out.

Share this post


Link to post

Please sign your posts with your FULL name as per forum rules and then we can give you support. (That goes for both the above...)

Share this post


Link to post

Hi, all,

 

I have been flying the PMDG 747-400 for quite a while, and the last time I had flown it fine was just 2-3 days ago. When I chose the PMDG 747 to fly today, I got the following error:

 

================================================================================

Windows has found a problem with this file:

 

PMDG_747400_Main.DLL

Publisher: Unknown Publisher

 

This file was blocked because it does not have a valid digital signature that verifies its publisher.

================================================================================

 

The only addons I have installed recently was KEWR scenery from Drzewiecki Design and the E190 engines from Turbine Sound Solutions. The file itself doesn't show a recent modified date. Does anyone have any ideas? I'm a bit perplexed at how something that worked just two days ago suddenly got this error.

 

Thanks in advance to anyone who figures this one out.

 

-Rand Huck

Share this post


Link to post

Sorry, it looks like I can't edit the OP with my name, but it is Randall Huck (I could have registered it with my nickname, Rand Huck though).

 

KingOfLienster, I haven't ever run FSX with admin privileges and I've been using the same user since I got this computer. Nevertheless, I tried running as admin, but I got the same problem. One thing that might have also changed things is I believe my computer performed updates on Windows 7 in the last week. I suppose it's possible one of those updates changed the way DLLs load?

Share this post


Link to post

Sorry, it looks like I can't edit the OP with my name, but it is Randall Huck (I could have registered it with my nickname, Rand Huck though).

 

KingOfLienster, I haven't ever run FSX with admin privileges and I've been using the same user since I got this computer. Nevertheless, I tried running as admin, but I got the same problem. One thing that might have also changed things is I believe my computer performed updates on Windows 7 in the last week. I suppose it's possible one of those updates changed the way DLLs load?

Thanks, PMDG normally ignore and/or delete posts with no names! 

 

Do you have any antivirus software installed?

Share this post


Link to post

Hmm... well, I did do a quick scan, which prompted a reboot (although all it found were some questionable cookies which I highly doubt would cause a DLL to get corrupted) and after rebooting the PMDG started working again... so perhaps there was some weirdness going on with whatever validates DLLs that was fixed by resetting everything.

 

In any case, thanks for the help. At least I can run my 747 again.

Share this post


Link to post

Hmm... well, I did do a quick scan, which prompted a reboot (although all it found were some questionable cookies which I highly doubt would cause a DLL to get corrupted) and after rebooting the PMDG started working again... so perhaps there was some weirdness going on with whatever validates DLLs that was fixed by resetting everything.

 

In any case, thanks for the help. At least I can run my 747 again.

Glad you got it sorted.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...