Sign in to follow this  
kingm56

majestic dash 8

Recommended Posts

F++ team,

 

Todays holiday represented an opportunity to fly the majestic dash 8 with MCE.  To that end, MCE REALLY added immersion and reduced my workload; moreover, the vox scripts worked amazingly well.   However, I did encounter one difficulty; specifically, when I asked "Trav" to "set heading 108" he would acknowledge but not execute the command.   The same paradigm existed for "set heading" and "set speed" calls.  Are these commands supported in this particular model?  

 

Matt 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I use set heading all the time, works well.

 

At the moment he doesn't execute correctly these commands:

 

IAS

Autopilot on.

Flaps up

Flap 5 , 10 etc.

 

Maybe MCE can investigate?

 

This is in q400 1.012

Share this post


Link to post
Share on other sites

Interesting, Dan...Flaps calls work find for me...I'm just having issues with AP Heading, Alt and Spd settings...

Share this post


Link to post
Share on other sites

Majestic related dll now updated to work with version 1012.

 

Download this file, unzip and replace file in \Flight simulator path\MCE dlls\ folder

 

http://www.multicrewxp.com/mcmjq400.zip

 

Vspeeds in synch.

Transponder status in synch

Radio altitude in synch.

 

Everything else works as expected.

 

No problem found with dialling heading or flaps.

 

Just an important reminder....

 

If running MCE under WIndows UAC, and there is no reason to disable it, you MUST...

 

Install MCE to default C:\Program Files ...\ folder

 

AND

 

Set "fsx.exe", "Prepar3D.exe" to run as administrator.

 

Failure to do that would result in strange behaviour as Windows will block some operations when 2 applications try to talk to each other under UAC.

 

In the posts above, this would mean for instance, MCE not getting data from the sim as expected..

 

Obviously, when UAC is disabled, you can install MCE anywhere you like, bu we don't recommend disabling it for the sake of MCE.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this