Sign in to follow this  
SuperCell

FSX Street Lights Problem. UTX/FTX

Recommended Posts

Sorry for bringing this up again, but the problem wasn't actually resolved. How do I remove these lights or at least mitigate the zoom/bloom effect? Vector lights are disabled, and so is vector. All of the non screwy lights are UTX 2.0

 

 

They get small when I zoom in.hF6PC1V.jpg

And big when I zoom out.

SttlnDo.jpg

 

 

Don't ban plis

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You know we should just post once and edit our post according to what the other person said.

btw, do you think it might be the default lighting?

Share this post


Link to post
Share on other sites

Honestly, the lighting doesn't seem that bad. I am sure you can live with your almost perfect fsx. ;)

Share this post


Link to post
Share on other sites

U WUT M8? Seriously though. Do I need to uninstall UTX 1 USA since I use 2 now?

Share this post


Link to post
Share on other sites

SOLVED: Just uninstall UT1.... I reinstalled UT2 just to make sure. The default settings look freaking gorgeous. What you see above 'were' my own terrible settings ahah.

 

ucrEvK5.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this