Jump to content

Archived

This topic is now archived and is closed to further replies.

GHarrall

Should I expect an FPS drop / difference with SP1D?

Recommended Posts

Hi all,

 

I have just upgraded to the SP1D package and I seem to be getting lower FPS than I am used to in my typical areas of interest.

 

Is this expected with SP1D? Im not using ASN therefore no weather radar is active. 

 

I realize this is not a scientific report, but I was wondering if this is the norm or if something is happening at my end specifically.

 

Thanks,

 

Glenn Harrall


Glenn

Ryzen 3700X, X570 Pro Wifi, 32GB 3600mhz RAM, Nvidia Titan Xp "Galactic Empire", RM750x PSU, H700 case, 2x NVMe M2 SSD, 1x SATA SSD

Share this post


Link to post
Share on other sites

Well Glenn,

 

Within P3d for the first time ever(3 Pc's) since the 777, the NG matchers the fps of the 777. It was always lower than that aircraft.

I've not upgraded the fsx version as the NG was the last thing I needed for P3D.

 

So as far as I tell I would say fps are better and that's with the WXR working.

 

For fsx I could not say sorry.


David Murden.  P3D v5  FSL A321 / A320 / A319 : PMDG NGu / 748iF PMDG NG / 747-/ 777 : QW 787 :  Maddog MD-80 :Q400 :

DCS: A10C Warthog : AV-8B Harrier :  F-14B Tomcat  : F-16C Viper F/A-18C Hornet 

My FSL Walkthrough PDF From GPU to Parked.      My PMDG NGXu Light Mod      My PMDG NG SpotLight Profile/Mod.  

PC 4790k@4.6 : 1070 : 16GB DDR3 RAM : Thrustmaster Warthog HOTAS: Thrustmaster TPR.

Share this post


Link to post
Share on other sites

Hi Glenn - I've upgraded to SP1d this evening on FSX, and am seeing no change in FPS, performance or smoothness.   I don't use ASN either so no WXR on.  Performance is all but identical for me.

Share this post


Link to post
Share on other sites

Ok guys, thanks for the responses.


Glenn

Ryzen 3700X, X570 Pro Wifi, 32GB 3600mhz RAM, Nvidia Titan Xp "Galactic Empire", RM750x PSU, H700 case, 2x NVMe M2 SSD, 1x SATA SSD

Share this post


Link to post
Share on other sites

I'm running FSX, and I seem to be noticing minor improvements to framerates, certainly no framerate loss...regardless of weather radar running or not....


sigavs_zps46a02822.jpg

 
          Boeing777_Banner_Pilot.jpg

 

 

Share this post


Link to post
Share on other sites

It seems this may have been related to the fact I had done a reformat and re-install of all FSX items and forgot to tone down the UT2 traffic. 

 

All good now.


Glenn

Ryzen 3700X, X570 Pro Wifi, 32GB 3600mhz RAM, Nvidia Titan Xp "Galactic Empire", RM750x PSU, H700 case, 2x NVMe M2 SSD, 1x SATA SSD

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    22%
    $5,550.00 of $25,000.00 Donate Now
×
×
  • Create New...