Sign in to follow this  
flyguycaa

Main panel visual bug

Recommended Posts

In SP1d, using the Continental livery, which has the steam type gauges, when the WX radar is selected on the EFIS panel the Compass rose expands too much and overlays the altimeter, with the leftmost number falling in between the altimeter and the VSI, instead of staying inside the map display is it should.

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

In SP1d, using the Continental livery, which has the steam type gauges, when the WX radar is selected on the EFIS panel the Compass rose expands too much and overlays the altimeter, with the leftmost number falling in between the altimeter and the VSI, instead of staying inside the map display is it should.

 

Hey John,

 

Thanks for reporting this. This has already been reported and we are working on fixing it.

Share this post


Link to post
Share on other sites

Sorry, I searched for it and didn't see it.  Must have used the incorrrect search terms :)

 

Better to miss someone else reporting it and report it again than it is to assume it's been reported and not. Thanks for helping to make the product better.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this