Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest Mik75

ASN SP2 not connecting to P3D 2.5

Recommended Posts

Guest Mik75

Hi there!

I have updated ASN for P3D to the latest beta Version (SP2), and updated FSUIPC to the most recent version as well, but ASN doesn´t connect to P3D (amber text on the bottom of ASN´s UI saying: "Waiting for simulator").

What am I doing wrong?

Thanks in advance!

Share this post


Link to post
Share on other sites
Guest Mik75

Thanks for your effort, but yes, I am already running the most recent version!

Share this post


Link to post
Share on other sites
Guest Mik75

I just don´t get it working! I tried reinstalling ASN SP2 (latest Version from the HiFi site), still no joy...

Share this post


Link to post
Share on other sites
Guest Mik75

I am not registered at the HiFi forum (didn't want to register at another forum), but I guess I'll have to. I just don't get it working...

Share this post


Link to post
Share on other sites

If you are running ASN networked make sure that your Simconnect.XML located in C:\Users\yourname\AppData\Roaming\Lockheed Martin\Prepar3D v2\ is using your correct ip address, better still use your servers name instead of ip address

 

<?xml version="1.0" encoding="Windows-1252"?>

<SimBase.Document Type="SimConnect" version="1,0">
  <Descr>SimConnect</Descr>
  <Filename>SimConnect.xml</Filename>
  <Disabled>False</Disabled>
  <SimConnect.Comm>
    <Disabled>False</Disabled>
    <Protocol>IPv4</Protocol>
    <Scope>global</Scope>
    <Address>ip address or machine name here</Address>
    <MaxClients>64</MaxClients>
    <Port>500</Port>
    <MaxRecvSize>4096</MaxRecvSize>
    <DisableNagle>False</DisableNagle>
  </SimConnect.Comm>
  <SimConnect.Comm>
    <Disabled>False</Disabled>
    <Protocol>Auto</Protocol>
    <Scope>Global</Scope>
  </SimConnect.Comm>

<SimConnect.Comm>
<Disabled>False</Disabled>
<Protocol>Auto</Protocol>
<Scope>local</Scope>
</SimConnect.Comm>
</SimBase.Document>

Share this post


Link to post
Share on other sites
Guest Mik75

Thanks for your effort. I am not running a networked setup. all dll.xml and exe.xml entries are there and correct. Firewall settings allow communication. FSUIPC is the most current version...

Share this post


Link to post
Share on other sites

Try running the simconnect.msi's again from \Prepar3D\redist\Interface\

ASN does not use Fsuipc, it uses simconnect, maybe reinstalling the simconnect files may get ASN connecting again.

Also if you are running P3D as administrator make sure that ASN is also set to run with admin rights.

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,720.00 of $25,000.00 Donate Now
×
×
  • Create New...