Sign in to follow this  
tkellogg

Unable to install UTX Ve3rsion 2.0 for P3D Version 2.5 P3D

Recommended Posts

I recently purchased UTX Version 2.0 for SA and am trying to install for Version 2.5 for P3D. It appears install works correctly however when I go to use setup tool it tells me that the following path is invalid; I/Lockheed Martin/Prepar3d Version a. Is anyone else experiencing this problem and how did you solve it? Thanks

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

It is not compatible yet with p3d 2.5 - HOWEVER - there is a workaround. The problem is that the terrain.cfg file has been moved in 2.5 and the UTX setup tool looks for it in the old location.

 

It is currently in C:\ProgramData\Lockheed Martin\Prepar3D v2 - back up the terrain.cfg file.

 

copy terrain.cfg to the old location in where you have your prepar3d.exe file.

 

Run the UTX setup tool and configure.

 

When done, move the terrain.cfg file back to C:\ProgramData\Lockheed Martin\Prepar3D v2.

 

Until the installer is updated, you will have to repeat this every time you run the setup tool.

 

Vic

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this