Sign in to follow this  
Innovator

FS2004 in FSX: Taxi on idle power & light issues

Recommended Posts

Dear All,

 

I have one more problem. I have managed to run FS2004 aircrafts in FSX by adjusting "Panel" and "Sound" files. The following are few minor bugs which I would like to fix as well.

 

Condition (1): Even when the engine power is on idle setting, the modified FS2004 aircraft starts to taxi slowly in FSX. I need to always engage the parking brakes even when holding short of runways.

Question: please can any one let me know how can I make the aircraft not to taxi at idle power. where can I edit this property?

 

Condition (2): Strobe, Nav, beacon lights of FS2004 aircraft not visible during daylight and from all view angles in FSX. Some times they do not work at all.

Question: please can any one let me know how can I fix this issue. where can I edit this properties?

 

Thanking you all once again.

 

With kind regards,

Inno

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If this aircraft is a turboprop, try moving your prop pitch lever to full coarse; this simulates the "condition lever" and sometimes helps.  If a piston you may need to reduce the idle setting in the aircraft.cfg file, I assume (min_design_mp=?).  For a jet, I assume it's something in the AIR file?

Share this post


Link to post
Share on other sites

Hi Tom,

 

Its a jet "CRJ 700" & "A320-200". Which parameter do I edit in the air file? How can I edit it, using which tool?

 

Thanks for your support once again.

 

With kind regards,

Inno

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this