Jump to content

Archived

This topic is now archived and is closed to further replies.

steve14957

777 P3D version autobrake issue

Recommended Posts

When ever I land the 777, the autobrake turns off as soon as I toucdown.  No bouncing, just a good soft landing, or hard for that matter, either one.  Any suggestions on how to fix this? 

 

Hardware brakes?


Kyle Rodgers

Share this post


Link to post
Share on other sites

 

 


using P3d version, with windows 8.

 

Windows 8 isn't a supported operating system because of all of the weird stuff it does to Flight Sim, but I do know many people here have FSX running pretty well in it.

 

Not sure what you mean by "hardware brakes".

 

Physical things that sit on your floor that you step on to effect a braking action in the sim.

 

Alternatively, an axis otherwise assigned to a human interface device, such as a joystick or throttle (not buttons).


Kyle Rodgers

Share this post


Link to post
Share on other sites

The brakes work with my flight stick trigger button, but they are not working for auto brakes.  My flight stick is the Thrustmaster.  All other aircraft work fine, it is just the T7.

 

Cool. The trigger shouldn't cause any issues.

 

If you're using FSUIPC, temporarily pull it out of the P3D folder and put it on the desktop. If that resolves the issue, the FSUIPC.ini was corrupt. If it doesn't fix it, put it back in the P3D folder (select "overwrite") and we'll continue to troubleshoot.


Kyle Rodgers

Share this post


Link to post
Share on other sites

Hi,

 

I have the same issue except I have both left&right brakes mapped to a single pedal movement through FSUIPC. I have set up FSUIPC so that it would not send any signals to P3D unless a certain value is met, just to rule out control spike and it's still happening. I'm setting autobrake 2 and no matter how far my legs are from the pedal, the autobrake system still disconnets the moment the mains touch the ground. I've checked and double checked values being sent by the pedal during these times and it seems control spike is not the issue.

 

Haven't tried to rebulid FSUIPC yet and I don't have any other addon for P3D.

FSUIPC is registered and latest version, PMDG 777-300ER is as well the latest.

 

Any help is greatly appreciated!

 

Cheers,


Balint Nagy
 

Share this post


Link to post
Share on other sites

 

 


I've checked and double checked values being sent by the pedal during these times and it seems control spike is not the issue.

 

Unplug them for a flight just to be sure.


Kyle Rodgers

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,560.00 of $25,000.00 Donate Now
×
×
  • Create New...