Jump to content

Archived

This topic is now archived and is closed to further replies.

Propane

No digits on displays

Recommended Posts

Hi all! Earlier this week I came back home to my simming PC after over two months of work away from home. So of course it was time to update a lot of stuff. I did a fresh install of P3D V2.5 and the Majestic Q400 1.014. Unfortunately I have one major issue with the Q400 now...

 

I have no digits on any display in the VC (PFD, ND, MFD, whatever they call them in the Q400).

 

The FMS and radio units work, just the main displays have no digits or letters on them. Everything works as it should and I can use the 2D panels, but in the VC I only get the outlines for everything like the speedtape, just no numbers inside them. Terrain is being drawn just fine.

 

So probably some issue with a font. Has anyone seen this before? A reinstall hasn't fixed it yet.

 

Disclaimer: I am running Windows 10 Technical Preview 10049, so it might be an anomaly caused by that as well. Not putting blame anywhere, just wondering if someone had this before or knows how to fix it.

Share this post


Link to post
Share on other sites

Almost certainly a font issue, try copying the Q400 fonts from Microsoft Flight Simulator X\Fonts to Fonts in your Control Panel


ckyliu, proud supporter of ViaIntercity.com. Find my spec and settings in "About me" on my profile.

support1.jpg

Share this post


Link to post
Share on other sites

Hey, I have got the same problem. Can't get no numbers on panels in VC, and on some of the digits there is used a wrong font. Although i cannot seem to find Q400 fonts in the FSX/Fonts folder. It is really annoying as i love the Q400. Did you find a fix for it Propane? Or am I missing the fonts thing? 

Share this post


Link to post
Share on other sites

Hi Kaaje, I was away from home for quite some time after opening this thread, so I didn't get to try any fixes until now. Still no joy though, and I am running into the same issue after yet another reinstall.

 

I'm in touch with Majestic support at the moment, I will update here if there is any news.

 

@ckyliu: Thanks for the post, sorry I didn't get back to this until now :P.

Share this post


Link to post
Share on other sites

Yes, I too have been reinstalling – both prepar3d and the Q400 itself, with no luck. For me this just happened after I updated my Windows 10 TP. I have also tried to reinstall the graphic drivers, although no luck here either.

 

But thanks for your reply, I really hope this works out for us. I miss this loud plane!

Share this post


Link to post
Share on other sites

When reinstalling ensure you run the installer as an administrator (right click on it to do this) and your anti virus is disabled.


ckyliu, proud supporter of ViaIntercity.com. Find my spec and settings in "About me" on my profile.

support1.jpg

Share this post


Link to post
Share on other sites

I've tried some troubleshooting offered by Majestic Support and some of my own basic stuff like installing with/without firewall, antivirus, UAC, compatibility modes etc etc... No luck.

 

It seems to be something specific to the Windows 10 Technical Preview.

Share this post


Link to post
Share on other sites

I have this similar issue ....

 

And Ihave also Win10 Preview, currently 10122

 

 

I'm not sure if I have flown the Dash with earlier Win10 TP builds, but I think so, and I can't remember that I had this issue. But I'm not sure.

 

 

Hope there's a solution soon.

I haven't tried any reinstalling etc, as I have found nowhere any successfull way


Guenter Steiner
--------------------------------------------------------------------------------------
LINDA Lua Integrated Non-complex Device Assigning

Betatester for: A2A, Hifi, Simstarter, AivlaSoft 
--------------------------------------------------------------------------------------

Share this post


Link to post
Share on other sites

For me, the issue has been there for each build I tried (9926/10042/10074/10122). It really seems to be an issue with some kind of change in Windows 10. The fonts are all there, but displayed in wrong positions and sizes. So it seems like something changed in whatever method is being used to render the fonts.

 

At the moment it is basically a case of wait and see, as it is not too useful to go troubleshooting with constantly changing builds in the Insider Previews.

Share this post


Link to post
Share on other sites

I have the same issue.

Really I have several Win 10 installation, one of them remain at b9926 and there i managed to install a different driver (350.12) from the recent one; in that installation I have no problem with Q400 or any other sw around FSX.

In my experience the problem started with b10042 and still remain on b10130.

I have an nVidia 460GTX with 768MB of VRAM coupled with MS installed driver which is 347.25.

Would be usefull to know which grafical card & driver have you.

Andrea

Share this post


Link to post
Share on other sites

Hello guys, 

a was in contact with majestic, because i have the same problem. 

here is the answer.

 

"For the moment our Q400 addon can not be used under Windows 10 beta. We

suspect the font management is different with this operating system. When
our product becomes compatible with that OS, you will receive a
notification."


Cheers,

Martin Liebisch

 

pmdg_trijet.jpg

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,540.00 of $25,000.00 Donate Now
×
×
  • Create New...