Sign in to follow this  
N405GJ

4K UHD not working after recent update

Recommended Posts

Hello again all. As the topic says, I have been running FSX SE in 3840x2160 mode, and have been more than pleased with the results. However, after the recent update to FSX SE, I am not getting the same crisp, sharp images that I was before. Below are the display lines from my fsx.cfg file.

 

[DISPLAY.Device.NVIDIA GeForce GTX 970.0]
Mode=3840x2160x32

[DISPLAY.Device.NVIDIA GeForce GTX 970.0.0]
Anisotropic=1
AntiAlias=1
Mode=3840x2160x32
TriLinear=0

[DISPLAY.Device.NVIDIA GeForce GTX 970.1]
Mode=3840x2160x32

 

As you can see, it is set to 4K. Prior to the update, all menu's and such were obviously in 4K as they were miniscule and hard to read. But the sim was breathtaking. Now, its almost as if something is forcing it into 1920x1080. I try to change the settings both in the cfg file, and the in game menu, but there is no change.

 

Is anyone else experiencing this? Or perhaps have any idea as to what might be causing it? Any help would be greatly appreciated. Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

[DISPLAY.Device.NVIDIA GeForce GTX 970.0.0]

Anisotropic=1

AntiAlias=1

Mode=3840x2160x32

TriLinear=0

 

This is wrong.  You should only see Mode under the section of the .cfg.

 

I assume you have just one monitor?

 

Should look more like this (only one entry):

 

[DISPLAY.Device.NVIDIA GeForce GTX 970.0.0]

Mode=3840x2160x32

 

 

... move those other values to (if they aren't already there):

 

[Display]

Anisotropic=1

AntiAlias=1

TriLinear=0

.... etc.

 

... remove:

 

[DISPLAY.Device.NVIDIA GeForce GTX 970.1]

Mode=3840x2160x32

 

[DISPLAY.Device.NVIDIA GeForce GTX 970.0]

Mode=3840x2160x32

 

It's been a while since I've done FSX, but I'm pretty sure that's how it should look.

 

Cheers, Rob.

Share this post


Link to post
Share on other sites

I have one 4k monitor that I sim on, windowed mode, and another reg hd monitor for ASN, EFB, etc.

Share this post


Link to post
Share on other sites

Actually, your display settings look just fine.

 

I suggest making a backup copy of the fsx.cfg, then delete it, and let FSX:SE build a new one. Then change the settings (resolution, AA, filtering) in the game's menu only. Crosscheck which entry gets changed by this in the CFG for future reference.

 

Did you tweak anything in the cfg? If so, then apply each tweak again, but one at a time - starting with the LOD radius.

Share this post


Link to post
Share on other sites

I did pretty much this last night. Moved my old cfg file to a safe place, and let FSX SE make a new one, then added my tweaks back in one by one until it was fixed. Side by side comparisons only show a changed order of entries so I'm not sure what caused it. But the problem seems to be fixed. PANC-PAJN looked glorious last night after the fixes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this