Sign in to follow this  
Perry333

follow up question on landing light that are too high

Recommended Posts

Hi Steve or anyone else that can help. I did the fix for the landing lights being to high on the planes by reverting back to the original halo.bmp file. Now the lights are in correct position, but they have a huge halo around them until they get very close and then they look as they should. Is there any setting in Fixer or do we just have to live with this thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try the bloom settings - Limit Light Scaling is I think the first thing to try.

Share this post


Link to post
Share on other sites

Hi Steve sorry it took me awhile to get back. Yes I have this checked already. Also have light ( alpha/ halo ) on 0 setting and Light glare halo on 0 setting too.  Lights ( emmisive) is still on 100 not sure if this would make any difference. Nothing seems to have change anything yet Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this