Sign in to follow this  
Gregdpw

Widescreen=true and ezdok defualt zoom?

Recommended Posts

for years I have been using widescreen=false with the Pmdg and ezdok.

 

So finally I switched to widescreen=true and with ezdok it was just too zoomed out. My zoom level is .47 So when I edit the ezdok camera and zoom to like .7 or 1.0 and save the ezdok camera next time I switch to that camera the fsx zoom level is back at .47??

 

I can always just move my seat up but then I am way to close to the windscreen. So Basicly at .47 the widescreen=true is just too stretched and hard on the eyes.

 

Is there any way to go into the config files and set a zoom level? Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Forgive my lack of insight, but are you using studio in editing mode (constant pinging while in the studio screen) or editing a file directly? It may be overwriting your edit with your saved settings.

Share this post


Link to post
Share on other sites

for years I have been using widescreen=false with the Pmdg and ezdok.

 

So finally I switched to widescreen=true and with ezdok it was just too zoomed out. My zoom level is .47 So when I edit the ezdok camera and zoom to like .7 or 1.0 and save the ezdok camera next time I switch to that camera the fsx zoom level is back at .47??

 

I can always just move my seat up but then I am way to close to the windscreen. So Basicly at .47 the widescreen=true is just too stretched and hard on the eyes.

 

Is there any way to go into the config files and set a zoom level? Thanks

setting a camera view in EZdoc is done by first adding a view to the camera view list and then editing the view by pressing num 2 on key pad ( audio sound ) and then zoom in to say 1.0,( using mouse scroll or + ) then adjust the final setting with arrow keys and page up or down. press num 2 again to exit edit mode.

 

bob

ps as Arthur has posted you have to be using studio from the module add on.

Share this post


Link to post
Share on other sites

I always zoom with the + key. I havnt tried using the mouse wheel. My problem is ezdok never saves my zoom level. It saves everything else. But I'll give the mouse wheel scroll a try. The ks

Share this post


Link to post
Share on other sites

Greg, I should have mentioned in my post that whilst editing, the mouse wheel and the key + adjust the zoom, and the page up/down with the arrow keys adjust the eye point position of the camera.

bob

Share this post


Link to post
Share on other sites

Yep thanks. Hopefully I can figure out to save the actual zoom level. I really like the widescreen view but it just looks way too zoomed out as it is right now.

Share this post


Link to post
Share on other sites

Forgive my lack of insight, but are you using studio in editing mode (constant pinging while in the studio screen) or editing a file directly? It may be overwriting your edit with your saved settings.

When I edit my camera I am in my Pmdg virtual cockpit. Press 2. Hear the pinging sound. Adjust the zoom level. Then press 2 again. Switch camera views. Then go back to the view I changed the zoom level for and its back to the defualt zoom level.

Share this post


Link to post
Share on other sites

 

Forgive my lack of insight, but are you using studio in editing mode (constant pinging while in the studio screen) or editing a file directly? It may be overwriting your edit with your saved settings.

 

Greg there are some excellent you tube videos on the web on this very subject of setting up camera views in EZdoc.

 

bob

Share this post


Link to post
Share on other sites

I'll concur with Bob. Since you're trying to save the setting in edit mode in studio, seeing it done step-by-step may be the best way forward.

Share this post


Link to post
Share on other sites

When I edit my camera I am in my Pmdg virtual cockpit. Press 2. Hear the pinging sound. Adjust the zoom level. Then press 2 again. Switch camera views. Then go back to the view I changed the zoom level for and its back to the defualt zoom level.

are you starting from the 'ezca vc cam ' view. Click Views...View Mode...Cockpit. .EZCA VC CAM and have you added a camera view in the 'virtual cockpit' list, make sure it's highlighted whilst editing

 

BOB

Share this post


Link to post
Share on other sites

Finally figured it out. While in edit mode I was always pressing the + key on the keyboard and nothing was happening. But I figured out while in edit mode if ya scroll the mouse wheel that adjusts the zoom level. All set now. Thanks!

Share this post


Link to post
Share on other sites

Finally figured it out. While in edit mode I was always pressing the + key on the keyboard and nothing was happening. But I figured out while in edit mode if ya scroll the mouse wheel that adjusts the zoom level. All set now. Thanks!

Great... enjoy

Share this post


Link to post
Share on other sites

Hi Onebob! I can't find EZCA VC Cam in View/ViewMode/Cockpit!! I was curious about it (I opened a thread on problems with an excessively enlarged panel on my three 24"Asus monitors running NVidia surround). I've tried everything and can't get rid of the enlarged panel (which shows also on FSX default airplanes). Changed wideaspect view, changed windowsize (0.333, 1000) to no avail. Now, I wonder if the problem is on EZdok!! Do you have any thoughts?!

Share this post


Link to post
Share on other sites

Hi Onebob! I can't find EZCA VC Cam in View/ViewMode/Cockpit!! I was curious about it (I opened a thread on problems with an excessively enlarged panel on my three 24"Asus monitors running NVidia surround). I've tried everything and can't get rid of the enlarged panel (which shows also on FSX default airplanes). Changed wideaspect view, changed windowsize (0.333, 1000) to no avail. Now, I wonder if the problem is on EZdok!! Do you have any thoughts?!

Does't sound like you have ezdoc installed, do you have ezdoc studio listed in your add on's. what version are you using. Normally when you start fsx/p3d ? and load up a airplane the ezdoc cockpit view will show, which will be different from the normal cockpit view for the airplane. This is then the starting point to edit the cockpit view to suit your zoom choice and eyepoint positions. Did you run the ezdoc config tool as admid!

 

bob

 

make sure you back up your cameras.cfg file. also have a look at your exe.xml file and see if ezdoc is listed and the path is correct.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this